Formated citations not visible in open office


I am using microsoft word and endote X4 for Macintosh. Together with a friend I am writing a paper. He is not using endnote and works with open office. 

Instead of seeing my formated citations (grey background) that I added to the paper he sees no citation at all, only a white space. Why is that so? It works if I unformat the citations. But is this the only possibility so that he can see my inserted citations? Is there also another posibility?

Thank you very much


It is my understanding that you cannot go back and forth between Open Office and Word and retain the endnote or other word fields.  – you should share the manuscript in the unformated state.  Hence with CWYW off, or formatting it and then copying the bibliography first and removing the field codes from it (in a different document) then copying it back after unformating the original manuscript

  • I use a citation style for this, that  I created that incorporates the record number sorted by record number, so my collaborator can see what citations I am using a (Author, Year) style, so they are sorted by author, year works for the most part too. 

Have them insert their new citations - with a distinct parenthetical mark, – square or be sure to look for them, so you can find and add them to your library and add an endnote citation.   

Hello, Michael:

EndNote works with Word using Word’s own special brand of encoding, which they call “field codes.” Since these are specific to Word, they may not display properly in other programs. If you are passing the paper off to him permanently, you can remove the field codes by using the Remove Field Codes option. However, you don’t want to do that if you still need to work with the document in Word and EndNote, as one the field codes are removed they cannot be put back. If you need to work back and forth, unformatting is the best option in the short term.

I sincerely apologize for the inconvenience.