German article only displayed with English title

Hey guys!

I hope this hasn’t already been discussed several times, but I’m kind of lost here and can’t find a solution online…

I’m currently writing my thesis in German. I use the online search to find articles on pubmed so I automatically get the references. But everytime it is an article that has been published in German, EndNote puts the translated (= English) title in the “Title”-field, and the German title in the “Original Publication”-field. But since it is a German article, I want the title to be German as well. 

I have an older library that I build up about two years ago using EndNote X5 (now I’m using EndNote X7). There, all the German articles have German titles. Now, when I use online search to look for some of the articles that are already there, the titles of the search results are translated to English. 

Could it just be something about the settings? I’d really appreciate some advice! :slight_smile:

I can’t edit my last post, so I’ll put some more thoughts here.

I think there are two possible solutions to my problem, but unfortunately I don’t know how to do either of them:

  1. I somehow disable the “Original Publication” field, so that EndNote always puts the original title in the “Title”-field instead of the translated title when adding new references to the library.


  1. I modify my style to always make only the original title appear in the bibliography. If I worked only with German articles this would be easy. I would put something like Author*|(Year)|.*Original Publication.*Journal.*Volume|(Issue)|:Pages|. in the template. But I also use English articles, which leave the “Original Publication” field empty. So I need something like Author*|(Year)|.*Original Publication or Title if Original Publication is empty.*Journal.*Volume|(Issue)|:Pages|.


Does anybody know how to do either of those two?

Also, I found another minor problem: specifically German letters are not correctly displayed. For example, it is “a” instead of “ä”. But I don’t if it is because the pubmed-information is not correct or if it is because of EndNote. The German dictionary in EndNote is activated.