Groups dissappeared


I copied my Endnote library and the folder to a new location on my computer. Now all custom groups are gone. I can open the library- all references are there-,  I can open the attached PDFs, etc. but my groups are gone. I tried to recover the library and I also created a new, empty library in the same directory as the .data folder and opened it- with the same result. Everything works but the groups are gone.

Even when I recover an older version of the .data folder I don`t get the groups back.

I`m using Endnote x7.4.

Any ideas how to fix this are very much appreciated!

The best method for moving an EndNote library and accompanying .Data folder to a different location is to create a compressed library instead of copying. (Go to the Endnote toolbar and select File >Compressed Library.)

The loss of groups may indicate problems with the .enl and/or Data folder so you might first try to recover the library by following the instructions in this knowledge base article:

 I somehow managed to find an original, untouched version of my library and associated .data folder on some drive in my employers` complicated network structure. This still had all the groups. Then moving it to a different location as Compressed library worked perfectly well! Great hint! Thanks!