How can I change the outputstyle so that an en-dash is used instead of a hyphon for ranges?

Hello everyone,

I am writing a german PhD and in German one has to use the – (en-dash)  for ranges between numbers instead of a - (hyphon) . So 7–10 instead of 7-10.

When i have a few consecutive citations the Word fieldfunction will automatically write blabla7-10 (in superscript form)

I could only find the option to deactivate ranges altogehter in Endnote. How can I change the Outputstyle so that an endash (–) will be used within the fieldfunktion of the text?

Thank you very much for any help


Currently you cannot have EndNote using an en-dash instead of a hyphen.

If you would like to see this feature in a future version of EndNote, You may want to submit a request for a product enhancement on our website.

As a workaround you can wait until then end of your writting then remove the EndNote codes in the document then do a Find and Replace in Word to change the Hyphens to En-Dashes.

You can find the steps for Converting to Plain Text on our website:

However, it has been asked for in Suggestions, many times.  Here is an example of one thread.

I agree that an option to change from a hyphen to an endash in in-line citation ranges would be very useful. Endnote has a solution for changing this in the references in the bibliography

so it would seem that such a tweak should be possible for ranges in the text itself. Best, Kai