How do I put a comma between the first and second author?


I have edited one of the EndNote Styles (attached), but despite the fact that I have a comma in the ‘‘between’’ field for the author list in the bibliogrpahy, I still get this:

J.Botyanszki N. Bojjireddy, G. Hammond, D. Creech, R. Peterson, D. C. Kemp, M. Snead, R. Brown, A. Morrison, S. Wilson, S. Harrison, C. Moore, T. Balla, Pharmacological and ,…

How can I resolve this? Thank you!

As a new member, you probably can’t attach files yet, and when you do get this option, it is likely you will need to zip the file as the forum only allows very limited file types.  

How are your authors listed in the record itself?  It must be one author per line and recommended to be

Surname, F. N. or

Surname, First Name


What does your author list settings look like?