How to add coma after the name of author?


I wonder why Endnote write the reference as  (Smith 1999).

How can I change the settings f ENDnote  to put comma after the name of the author, something like:


This behaviour  is controlled by the output style you have chosen.  What journal/publisher are you planning to submit to?

There might be a ready made style for you to use on your computer already (for example, you can use “Cell”), or one you can download from thru the Help > web style finder in Endnote.  

Otherwise, you can edit the one you are using.    If you attach the one you are using - one of us can also download it, edit it and reattach it.  Remember that to change the output style in a manuscript, you look for the style in the Endnote Ribbon or Format Bibliography and change it there.  


I am using the style of the journal:

Remote sensing of environment.

Also it the same case with 

(Smith and Gone 1999)

it should be:

(Smith and Gone, 1999) or (Smith & Gone, 1999)

I added the comma to the output style and changed the and to & (although I guess you just wanted the comma). 

To edit an output style, in Endnote, you edit, edit output style, edit “the style name”.  and the comma needs to go in the Citation author lists setting with the spaces.  I did that and saved to the attached.  Then save as.  

or you can open the attached and then save as, so it is available for your document.

You may want to consider looking at some of the training videos or attending one of the webinars available in the training and support on the website, to get familiar with endnote.   

oops, for some reason, the forum is rejecting this output style attachment?  Hey Moderators!!!??? why won’t it accept the .ens file type?