How to get Journal names abbreviated in footnotes but full names in the Bibliography

The style that I am using requires Journal names abbreviated in footnotes but Journal full names in the Bibliography.

I have the abbreviations done correctly using Journal Term Lists (and I know out to toggle it on and off). However, I was wondering if there was a way to have the abbreviations in the footnotes and the full names in the Bibliography in the same document and at the same time.



I love a challange. You will need to do a bit of set up to accomplish this. 

I suggest that you copy the Journal field using the copy/move/change command in tools (X6) to the Alt Journal (replace contents). 

You will need to export the current Journal terms list (or get a new one from the terms folder) and swap the full journal name column with the abbreviation 1 column, and save it back to a tab deliminted file with a new name. 

Now you are going to create (in Endnote) a new “terms list (journal type)”  and link it to the alternative journal field and import the swapped tab delimited file.  (these term manipulations are available from Tools, open terms list). 

Edit the your current outputstyle to change the output style - “Journal” field for the footnote template to use the “Alternative Journal” field. 

Also Edit the outputstyle Journal settings (near the top) to use the “full journal name” (so the journal term list for the bibliography will use the full journal name while the footnote will be using the alternative journal name linked to the swapped term list, where the abbreviation is in the first “full journal name” column).

Save as to a new output style and change to use this output style in your document (on the Endnote tool ribbon in X6 or in the format bibliography menu in word for Mac or word 2003). 

And it works!

Thanks for you time and the ingenious solution.

I was about to resign myself to just printing the Bibliography and  the rest of the dissertation separately. 

I test it and it works flawlessly

Thanks Again


Clever solution. Thanks Leanne.

one more thing.  You want to turn off the preferences terms list setting that updates the terms list during downloads and manual entries. Untick the second and third options.  (Acutally I don’t think that should EVER be a default setting!)