How to separate citations of the same author with a "," instead of a ";" ?

I have a problem with a new output-style I created for my job. When citing the same author, but different years (including cited pages), Endnote separates the publications with a “;” instead of a “,”.

Here an example: **(**Schimmelfennig 2005: 23 ; 2008: 1 ). According to the guidelines, it should look like this: (Schimmelfennig 2005: 23, 2008: 1). 

Without the inclusion of pages, it looks fine:

(****Schimmelfennig 2005 , 2008 ).

Another problem is that Endnote, in one special case, does not seem to recognize the similar author’s name, which leads to the following output:

(O’Donnell 1993; O’Donnell 1996) instead of (O’Donnell 1993, O’Donnell 1996). 


Any help is highly appreciated!




This might be a two-part problem involving the Citation template’s setuo and the multiple citation separator. Could you attach the output style and check on output style’s  “multiple citation separator” setting?


You might need to change the output style’s  “multiple citation separator” setting of the Citations Template from a semi-comma to a comma.


1. Go to the EndNote toolbar, select Edit > Output Styles > Edit [name of your output style.


2. (Refer to attached image.) Click the citation  “Templates” then change the . semi-comma to a comma.


3. Close the output style – the changes will be saved as a new output style with “Copy” added to the filename. Adjust MS Word and EndNote to use the new output style.

Citations Template_multiple citation separator.gif

Could you attach the output style? Some thoughts in interim concerning the output style’s Citation section:


  1. Example 1: (Schimmelfennig 2005: 23; 2008: 1) instead of (Schimmelfennig 2005: 23, 2008: 1
    See if the citation Template has a semicolon following the Author field instead a colon.

  2. Example 2: (O’Donnell 1993; O’Donnell 1996) instead of  (O’Donnell 1993, O’Donnell 1996).
    See  the “consecutive citations by the same author” in the citation Author Name section. The “separate these citations with” likely has a semicolon instead of a comma.

No, in both cases the settings were set correctly. I attach the output style and would be more than happy for feedback. Thanks in advance! Maksim

maxcap_english.ens (28.3 KB)

did you solve your Problem(s)?

if not:

under Citations -> Templates is on the bottom the option to set the “Multiple citation seperator”.

Which in your case was still set to “;” instead of the “,” you wanted.

That should solve it?

In regard to the same author that didn’t get recogniced as the same:

did you take a look at your author term list if the author was listed there more than once?

I tried it out and it worked like it should with the same author.