Hyperlinks missing first letter

When I update my citations (in the APA6 style and other, quite often (but not always) the first letter in a hyperlink  (i.e., “h”) in not being included in the hyperlink so a web address is showing as https://youtu.be/sZcUrPbzRE0 and the link doesn’t work because the hyplerlink starts with ttps://. I have to remove the hyperlink and then add it again. (I tried to post the actual link but received a message saying “Your post has been changed because invalid HTML was found in the message body.”)

The format for an electronic article (which is one of the ones where there is a problem) is

Author. (Year). Title|. [Reviewed Item]|. Periodical Title, Volume|(Issue)|, Pages|. Retrieved from Website Title website: |URL| doi:DOI

so it looks alright to me. THe URL is correct in Endnote (and clicking open link in Endnote works) it is just when I create a reference list in Word. (I have  Word 16).

Any suggestons for how to fix it?

Many thanks



Interestingly, I had a similar support case last week.

We copied the whole text into a new document and then it was ok (the h in http was hyperlinked again). We didn’t understand why. The following day the patron called me and told me that the error occured again after he stored the new document in Sharepoint. The original document was also stored in Sharepoint.

Where is you manuscript stored? Try to copy the text and insert it into a new document that you store on your harddrive. Does this fix the problem?

Best wishes

Jan Ove


I’m also having this same issue.  The file is fine until I move it into a folder that is part of my Microsoft OneDrive account.  Then, my https hyperlinks miss the first letter of the link, leading to a dead link.

Same to me. Once I moved the document from Onedrive to a local drive and update the references, it was all good.

Thanks for pointing this out. I guess that’s the issue of Onedrive.

Same to me. Once I moved the document stored at Onedrive to a local drive and then update the references, the hyperlink became correct again.

Thanks for pointing this out. I guess that’s the issue of Onedrive.

Yes, I’ve just encountered the same problem, and I’m also using OneDrive.

While the work-around is fairly easy, it is time-consuming so I hope this is something the devs can look into, as more and more people are using OneDrive for their work. 

Has there been any resolution to this? It is not practical to save the file outside of OneDrive/SharePoint when it is a document that is being worked on by multiple people. 

Thank you