I need all authors in my reference list


At the moment, for articles with lots of authors, I am seeing this "Brown, L., Stevens, H., … Green, J. (1999).

It is not including all authors and is replacing with … Any tips?


You’ll need to modify the bibliography’s Author List setting (see attached image)  in your output style to: List all author names

[Go to the EndNote toolbar, select Edit > Output Styles > Edit [name of your output style]. Changes to the output style will be saved as a new file with the word “Copy” added to the file name so adjust both EndNote and MS Word to use the new output style file.]