Impossible to activate CWYW after word crashed


I use Word 2007 on windows 7 and was using endnote X5 perfectly. After a crash of word, I am not able anymore to activate Endnote Add-ins from word. I keep getting this message “This add-in is installed for all users on this computer, and can only be connected or disconnected by an administrator” when I try to activate it (in the addins options from word).

If I execute word “as an administrator” the add-ins is activated and I can use endnote normally. I can also desctivate/reactivate endnote addins from there but it does not change my problem when I run word as a normal user…

I tried several things : 

  • uninstall / reinstall endnote

-execute regsvr32 “EndNote cwyw.dll” in the right place (success message, but did not change my problem)

I run out of ideas … what could I try ? 

thanks and have a nice day 

Here are a couple of things you can try:

  1. Repair the installation of EndNote X5 from the Control Panel. Make sure EndNote, Word and Outlook are all closed at the time.

  2. If you do use the regsvr32 command, make sure you are in the “C:\Program Files (x86)\Common Files\ResearchSoft\Cwyw\15” folder (for 64-bit operating systems) or C:\Program Files (x86)\Common Files\ResearchSoft\Cwyw\15 (for 32-bit operating systems). Make sure you are also running the Command line with Administrative rights when you execute this command.

If the tools are still not appearing in Word, see if they are disabled. Go to Word Options > Add-ins, change the drop-down menu at the bottom to Disabled Items and click Go. If there is anything listed for EndNote, click Enable, then click OK and exit Word. When you open Word again, see if you have the tools.

If the issues persist, I would suggest contacting Technical Support:

thanks a lot for your answer, I allready tried your first suggestion … without success. 

For the regsvr32 command I did it in the right place with the right permission (in the folder you pointed out and with cmd “run as admin”) … same

And, as I said in my original post (but maybe it was not clear enough, sorry about that), when I go to  Go to Word Options > Add-ins, and try to do what you said, when I try to “enable” the endnote addins , I get this error message :  “This add-in is installed for all users on this computer, and can only be connected or disconnected by an administrator” 

At this point, I would definitely suggest contacting Technical Support:

ok thanks, I sent a message, let’s see what they have to say :) 

What is weird is that it seems to be a permission-related problem, but I did not find a way to solve it … basically when I am not admin it says me “you need to be admin to activate it” and when I am admin, everything is working but I did not find a way to activate it for all users …

And the weirdest is, of course, that everything was working perfectly fine before word crashed …

well … for the moment, I would not say it is very successfull, they tried to give me some advice but apparently they barely read my email in the first place :neutral_face: … I find it quite incredible that what seemed to be a simple problem (of permission right) finally turned out to be insolvable …

Try running WINWORD.EXE as Administrator. When you do that, see if you can enable the tools. If that works, you can do the following:

  1. Quit Word.
  2. Browse to the folder containing the WINWORD.EXE application. This will vary with the version of Word.
  3. Right-click WINWORD.EXE and select Troubleshoot compatibility.
  4. Select the option ‘Troubleshoot compatibility’ after the wizard has finished detecting issues.
  5. Choose the ‘The program requires additional permissions’ option. The wizard will apply the ‘Run as Administrator’ setting to WINWORD.exe
  6. Click ‘Test the program…’ (required) and close the wizard.