Impossible to use a new downloaded style on X4?


Using EndNote X4 (X4 and now X4.0.1), I have some trouble to get a new, downloaded, style available for the programme.

Everything seems to work as usual: I download the new style (anesthesia analgesia.ens) from the support website. Then I tried, as usual, to find the new style in the “choose a new style” window…and nothing! There is no “anesthesia analgesia” style!

Very surprising, the “anesthesia analgesia.ens” file is well located in the endnote style folder with the other “.ens” files. It’s there but not available???

I tried to copy the “anesthesia analgesia.ens” file in different locations (endnote programme style folder, my personal endnote style folder etc…). I alos tried to change the folder location for output style via the preference window: no change.

I tried with other new styles: it was the same issue.

Finally, I am able to format new styles via the output style manager… They are appearing in the endnote output style folder and are available.

Is anybody having an idea?

Are you expecting them to appear in the drop down (as in the “available” gif)?  Or  are you looking at all available styles (as in the other two ways to view all the styles - which in X4 will combine those in both your user specific folder and in the default installation folder.  If you continue to the style manager (can’t attach a 4th image, limit here is 3) then you will be able to select those that show in the dropdown with a check box system. 


The new styles are not visible in the “all available styles” window (see the figure). Doing the figure for this message, I found out that all the “invisible styles” weighted 1ko…too small?! How can I get the right .ens style file?

The size of the file in your screenshot shows it did not download completely.  I would delete the style from each of the folders you put it in.  Then download the style again and save it to your Desktop.  After it is saved to your Desktop double click on the style and use “File > Save As” to have EndNote save the style into your styles folder.

This was the solution.

In fact, my institution did not allow me to download files from a FTP website. After having corrected this restriction, the downloaded .ens files were complete (8ko). As you recommended, I copied them in my EndNote styles folder and now, the styles are visible and functional via EndNote.

The problem was not the program but …my institution or more exactly my lack knowledge about FTP restriction imposed by my institution!

Thank you for your help