In text citation


I want my in text citation to appear as [Smith, 2000]. How can I do it? Secondly I can’t figure what went wrong and now my in text citations have a list of the names of all the authors.

>Edit>Output Styles>Edit “whatever”

Choose Citation >Templates and Edit the template such that it looks like [Author, Year]

Go to Author List options, and tweak with these options (usually, “If 3 or more authors, lies the first 1 and abbreviate with et. al” is popular".

Good luck