including a word in an in-text citation

Hi all.

The subject might not explain what I am looking for so here goes. I would like to add a word/description into an in-text citation, for example 

“some animals like to go for walks (dogs; William 2008)”

Not the best example but basically what I am looking for.

Any idea if this is possible?

easy.  Right click on the formated citation, edit citaion, more, and put the text dog followed by the semi-colon and a space in the prefix field.  then close.  – the formated ciation will end up as in your example.  

If - like me - you often have cite while you write off and work with temporary citations, you can achieve the same thing using the format below, note the ` character (accent from the 1st key, 1st row on my keyboard) infront of the semi-colon so endnote knows the preceding text is not another citation in your library.  

{dogs`; \Author, 1989 #926}

this is also great to get those (for revew, see Author, 2014) or (see Author, 2014 for review) (which appears in the temporary citation as {see \Author, 2014 #926 for review}  

In the  edit citation>more window, the see<space> would go in prefix and the <space>for review would go in the suffix.  (see the image attached for what this dialog looks like.) 

NOTE: The Pages field in this menu only works if you have the pages cited field in the citation template for that output style. 

*added in edit.  The only caveat is that this text can’t be formated, say italicized or bolded or superscripted. 

Hmm, I seem to have two types of temporary citations, I don’t know why.  Some of them have the # marker and have 3- or 4-digit numbers, others have long strings of numbers without the ‘#’ marker.  Here is an example (colored to highlight the difference):

{Lipford, 2001, 11172708;Zou, 2000 #2813}

They both came from the same Endnote library.  I don’t remember exact dates, but I recently upgraded from Endnote X2 to Endnote X7, and it’s possible that the citations without the # mark are references I added after the upgrade.  In Endnote Prefs > Temporary citations it still is set to use the # mark so I don’t understand what’s going on.

In any event, the ones with the # marker obey the use of the ` character whereas the ones without the # mark don’t obey the citation prefix/suffix rules.  So for example:

{Lipford, 2001, 11172708 and references therein} – does not work.  I have to use a comma (and ONLY a comma), thus:

{Lipford, 2001, 11172708, and references therein} – gets formatted as:

(Lipford, 2001 and references therein).

I can’t insert a semi-colon.  For example, if I want the formatted citation to look like: (Lipford, 2001; also see Fig. 1) – I can’t do it, I have been unable to find any combination of semi-colon and ` character that works.

And yes, I know I can format the citations and then modify them, but that means I have to remember every single place where in a long document where I have to make those modifications after the fact.

It looks to me like you may have the preferences option to use the Accession number – but if there is no accession number, Endnote reverts to using the record number.  

edit preferences, Temporary citation.  I would change that setting back to record numbers --See my next message for the solution.  

So I did some tests:   to get it to work in the case of “accession number”  you need to include a 

,`;   in front of the suffix text  that is  – comma, and the accent grave from the upper left key, below the ~ tilde character, to let endnote know you really want the semi-colon and it isn’t the beginning of another citation. the comma is to warn endnote that there is a suffix coming which not needed following a record number because then the next expected character is text unless it is a semi-colon (indicating  a new record) or a curly bracket (indicating the end of the citation).  

In the case of the accession number endnote needs to know whether the semi-colon is the beginning of the next citation or you really want the semi-colon to appear.  

Thanks Leanne, using ,`; works!

Regarding the Preferences option, in Preferences > Temporary Citations it seems to be set to record number already (screen shot attached).  I don’t see any place in the Preferences that is currently set to Accession number.