Insert Citation-Unformat

So I was writing a report and everything was going fine until by mistake I pressed “unformat citations”.  Now my intext referencing appear as 

“{Richardson, 2014, Reusuable Plastic Bags…}”

Can anyone advise me as to what I have to do so that my in text citations go back to as it was before. I tried the undo button doesnt work.  I think it has something to do on word itself.

PS. I am using Word for Mac (2011) version and X7 for endnote.

Any help would be appreacited.

Turn on formatting again.  Not sure I remember exactly where it is on the Mac word2011 format bibliography tool/dialog box,  (where you might change your output style?)  – I think on a tab for the CWYW options?  

So if a citation is going into the document like that, there would be 2 things I would look at. First. Go to the tools menu in Word and see if it says “EndNote” or “EndNote X7”

If it just says “EndNote” it is pointing at the online version of the tools and not the desktop version. If that’s the case, in the EndNote submenu go to Cite While you Write Preferences and go to the application tab and set it to “EndNote” rather than EndNote online… This should change the tools in the tools menu back to EndNote X7. 

Then go back to the Tools Menu, the EndNote X7 menu and see if it says “Instant formatting is turned off” If it does, choose the option right below that that says “Turn Instant formatting on” and wait for it to format. Once instant formatting is on it should format automatically in the future.

If you have other things in the document inside of the same {} and you have to choose “Ignore” to have endnote finish formatting, you won’t be able to use instant formatting.