Instant formatting keeps turning back on

Trying to turn instant formatting OFF and it won’t stay off! Using Endnote 5X, mac, Word 2011. Help!

Hard to say as it’s unclear as how you’ve been trying to “turn-off” CWYW - could you provide more info?

You are disabling from the format bibliography menu, third tab?  (That is the only way to turn it off in an existing manuscript, but it has no effect on newly created manuscripts.)  (see black in attached GIF)

Did you also turn it off in CWYW preferences (which will only affect new manuscripts created after you make the preference change, and have no effect on preexisting manuscripts).  This is accessed from Endnote when a word document is open, by Alt+9, or from Word, Endnote toolbar, preferences menu. 

Following up on this question, but using EndNote Xg with Word 2010 on Windows 7:

Is it possible to disable “Instant Formatting” for all documents? The Instant Formattingfeature is really annoying and causes problems (e.g. causes Word to switch from print layout to draft mode and other issues). I have colleagues who send me documents with Instant Formatting turned on in the document. It would be best if I didn’t have to go into each document that is sent and turn of this crappy feature. BTW, I’ve been using EndNote for several years and regularly encounter people having considerable problems with the program and hating it–often this comes down to them not knowing the the Instant Formatting feature is nothing but trouble and should be disabled.

to my knowledge nothing has changed since my reply last year.  the instant formating options are saved in the individual document once created.  You must turn it off if your colleague created or turned it back on.  However in X7, the option to turn it off is right on the X7 ribbon (drop down from highlighted ribbon option in attached GIF), at least in Windows Word 2007-2013.