Keeping Roman numerals all capitalized in citations

Hello everyone,

In a paper I’m writing, some of my sources include Roman numerals in the title - for example,  Letters and Papers, Foreign and Domestic, of the Reign of Henry VIII.  However, when I try to add this particular citation to my library, Endnote is making all the Roman numerals, except the first one, lower-case - so that it looks like “Henry Viii.”  I have not been able to fix this.  I am definitely typing in “VIII” when trying to add this citation.

I’m using Windows XP, OpenOffice 3, and EndNote X3, and Turabian formatting.  Thank you in advance for any help you can offer me!  

It seems odd that should be happening but you could use the “Change Case” function which will enable you to “fix” the Roman numerals so they appear as upper-case letters.

Go to the EndNote toolbar, select EDIT, PREFERENCES, then “Change Case”. In the empty box under “Do not change the case of the following terms” type-in the Roman numerals then click the ADD button, then the APPY button.  Then click the OK button to close the box.

That fixed it, and it was easy!  Thank you very much.