"Locked Volume" Message

Dear All,

I just purchased an iMac to replace the one that died yesterday (sniff). On my previous iMac, I had transferred all of my libraries, etc to an external drive, and it would automatically backup changes/additions, etc. 

I went to that external drive after I plugged in my new computer, transfered it all back to my Mac (more HD space) but now every time I open a library I get the following message: 

“The file “Nonfiction Books Owned & Journal Articles-Converted.enl” is locked or is on a locked volume. No changes will be saved.”

How do I “unlock” this? I am the only user on this computer.

Many thanks.


Victor Padilla 

P.S.  I’m running the Mac OS X 10.6.1 (Snow Leopard) 

Message Edited by padilla12 on 09-14-2009 04:45 PM

Did you ever figure this out?  I am having the same issue after an upgrade to X3 on Mac.

I have had this same error but under a different circumstance.  EndNote crashed when I was trying to print a reference.  After the crash, my library gives the locked or locked volume error.  I tried unchecking read-only on the file and on the data folder, but it still says that it is locked.  Does anyone have a solution?


Restarting my machine solved my problem.

Any idea on how to unlock a volume or library?

Did you try the procedure described in this  EndNote FAQ: http://www.endnote.com/support/faqs/Database/faq4.asp

Yes I tried that procedure but still get the “locked” volume message when I try to open the file. Any other options?

A user’s first or last resort:  tech support  -   http://www.endnote.com/support/entechform.asp

I had the same problem and I figured out the solution:

The library files are “read-only” because they are locked by a process of Endnote, emailhelper86.exe, which didn’t quit properly. The solution is to terminate this process in windows task manager. 

This might be a bug of endnote - it occurs occasionally after I use the function “E-mail reference”.

Hope this will help.

1 Like

Biganthony - you are brilliant!! I was having the same problem and it was fixed by your solution. Thank you!!


That’s the ticket.  Many thanks!

This was the answer for me.  Locate the email helper file in the Task Manager on the NEW machine.  End this process and EndNote will load as it should.  Thanks so much, Biganthony!!! 

1 Like

Outstanding!  Not only do I now know why this happens every once in a while, but I was able to fix it in through task manager without having to restart.  Restarting the machine had been my only way to fix it before.  

Another solution is to quit Google Drive (or any other equivalent cloud saving apps), as they tend to block files while attempting to save them in the cloud. It worked for me.

FYI–this worked for me in 2016 with a similar error on Endnote x8 with a library I store on Micrsoft OneDrive.

GREAT help Biganthony, thank you!

The file had a slightly different name but still had the “email help” stem in it. Just stopped the process in task manager, restarted endnote, and the library launched with no errors and with full read/write permission.

perhaps this problem will soon finish quickly