Lost bibliography/formatting when computer crashed

I’m using EndNote 9 a Windows XP OS. I have a large document that I was working on using CWYW in Word.

My computer crashed whle the document was open, but I had already saved it prior to the crash. Previous to the crash, when I opened the saved document the bibliogrpahy was intact and the references were all formatted appropriately. Now, when I open the document, the bibliography is gone , and the references (unformatted) are still in the document body with their Field codes (I think?) they look like this: {Author, year, #numerical ID}. They should look like this: (Author, year).

When I click the “format bibliography” button on the EndNote toolbar in Word, it goes through the document one reference at a time and asks me to select the matching reference from a list of those that have the author and year criteria, as if the document no longer recognizes my library or vice versa. Why is it no longer recognizing the field code and how can I fix it?

Please, for the love of all that is good and right in the world, tell me that there is a more efficient way to recover this bibliography and reference formatting than going through all 200 pages reference by reference.

Maybe the number that is appearing in the references in the text body of my document is actually the “record number” rather than the “field code”…this still doesn’t tell me how to fix my problem though. :cry:

Message Edited by sg148004 on 11-15-2009 10:26 PM

Message Edited by sg148004 on 11-15-2009 10:26 PM

Maybe the number that is appearing in the references in the text body of my document is actually the “record number” rather than the “field code”…this still doesn’t tell me how to fix my problem though.:cry:

Sorry to hear about your problem.  Just wondering but have you checked whether EndNote’s “Instant Formatting” has been turned on? 

You don’t mention what version of Word you’re using but here’s some info for Word 2003 and 2007 (taken from the manual):

  1. Word 2003: Go to the TOOLS menu, then the EndNote submenu, select FORMAT BIBLIOGRAPHY.  If you’re using Word 2007, go to the EndNote tab in the Bibliography group and click the bottom corner arrow.

  2. Click the Instant Formatting tab. 

  3. Click TURN ON to activate Instant Formatting. Then click the SETTINGS button to check the Instant Formatting controls for scanning fo temporary citations and check for citation changes has been selected/checked.

  4. Click the OK button to save changes to the Instant Formatting settings.

5.Click OK to format all citations and re-build the bibliography.

Are you sure you are using the correct library?  It sound like the record numbers are not the same as those in the library? 

Yes, I am using the correct library.

This document was generated from several smaller documents, each with their own libraries. I created a new library comprising each of the smaller ones when I merged the  documents. It has not given me any difficulty with using the new (larger) library before - through several save and reopen iterations.

When I go back to the original smaller documents, there is no problem with formatting from their individual (smaller) libraries, but the larger document is having trouble using its new larger library and the smaller original libraries from which it was generated. 

I’m considering creating a new document and library from each of the smaller ones again since nothing I’ve tried is able to repair the formatting. Is this a bad idea? Will I run into the same trouble again?

CrazyGecko - Thanks for your suggestion. I tried what you described, but this did not change anything unfortunately, since Instant Formatting, etc. was already selected.

The problem is that while you were using the formated document, it was happily using the the “traveling library” versions of the citations and not the combined library, because the record numbers no longer match.  Once you unformat the document, it can’t find the exact match because the record numbers in the new combined library don’t match.  If you still have all the small libraries, you can open them, and it will reformat fine.  You don’t have to create a new document. 

Another clue: In the Word -> Tools -> Auto Correct Options -> Smart Tags menu,according to the EndNote help, I should"

Select the check box titled “Label text with smart tags.” In the list of Recognizers, make sure “Cwyw Citation Recognizer” is selected.

However, there is no “CWYW Citation Recognizer” in the list, nor does it appear on the list displayed when I click the “More Smart Tags” button.

Thanks for your suggestion Leanne - I just tried to reformat the large document with the smaller libraries open and go tthe same result - it’s still asking me to select the appropriate references (one-by-one) from a list. Argh!

open the smaller and the large library – you will have some of each by this point.

ALL the libraries are open. Still no dice.

However, in the pop-up window that results from the Tools -> CWYW -> Format Bibliography  menu, there is a tab that says “Libraries Used”. Only one of my libraries appears on this list and there is no obvious way to add more libraries to this list.

Weirdly, one of my original smaller libraries has gone missing altogether. When I open the original document that used this library EndNote can reformat this document just fine, even though there is *nothing* on the “Libraries Used” list.

Message Edited by sg148004 on 11-16-2009 04:22 PM

just open them all in Endnote.  don’t worry about what library it says it used.

Please Private message me.  we will take this off line.

Thanks again Leanne - It seems that my word document is corrupted. Probably happened when the computer crashed. I’ve had to create a new document anyway to deal with some other non-EndNote edits, and this new document is not having any trouble with the EndNote formatting, so I’m going to just work with that one from now on.

Thank you for your advice and efforts to solve this problem.