Name particles at the beginning of a sentence

Dear all,

How can I convince Endnote to automatically use upper cases for name particles at the beginning of sentences but to use lower cases within? For example:

Von Hoppenstedt (1991) observed something. However, von Hoppenstedt (1990) reported something else.

In my name fields, particles are always in front of the surname (i.e. von Hoppenstedt, A.). Thank you very much in advance.

EndNote will only produce one format for the names of authors in the text.

You could use the Edit Citation command so that you can type the lower case name within the sentence then you can use EndNote to exclude the author from the citation.

Here are the steps

You would first type von Hoppenstedt in the text and then insert the citation. So you would have the following:

von Hoppenstedt (Von Hoppenstedt, 2003)

You can then highlight (Von Hoppenstedt, 2003)

Note: With EndNote X4 or late r on the Mac, clicking on the citation may activate the hyperlink. If that is the case, hold down the [Option] key and then click on the citation to select it before following the steps below, or use the Right-Click or Control-click option.

Right-Click (or Control-click if you have a one button mouse on the Mac) on the item and choose “Edit Citation(s)…” from the popup menu. Alternatively, you can get to Edit Citation using the following method:

  • Word 2007/2010/2013 with EndNote X4/X5/X6 : Go to the EndNote tab and choose “Edit & Manage Citation(s).”
  • Word 2003/2004/2008/2011 with EndNote X4/X5/X6 : Go to the “Tools” Menu and choose “EndNote > Edit & Manage Citation(s).”
  • Word 2007 With EndNote X1/X2/X3 : Go to the EndNote tab and choose “Edit Citation(s).”
  • Word 2007 with EndNote X and earlier : Go to the Add-Ins tab and choose “EndNote > Edit Citation(s).”
  • Word X/2000/2002(XP)/2003/2004/2008 with EndNote X3 and earlier: Go to the “Tools” Menu and choose “EndNote > Edit Citation(s).”
  • Pages '09 : Go to the “Edit” Menu and choose “EndNote Citations> Manage Citations…”

With EndNote X4/X5/X6 and Word 2003, 2007, 2008, 2011 and 2010 , the citations will appear at the top of the Edit and Manage Citation(s) dialog box. With earlier version sof EndNote, they will appear on the left-hand side of this window. You should see the citation you selected highlighted. If it is not the citation you need, please find the correct one in the list and select it. With EndNote X5/X6 , you can select Exclude Author or Exclude Year from the Formatting drop-down menu. With EndNote X4 , these options will appear as check boxes below the citation selection list. With earlier versions of EndNote, the chock boxes will appear on the right. Put a check in the box next to the option you need. Click OK. The citation should update with the author or year excluded, as you selected.

If it does not appear to be working, please check to see if this feature is disabled in your EndNote Preferences. In EndNote, go to “Edit > Preferences” (or “EndNote > Preferences” on a Mac), then go to the Formatting menu. Make sure the “Omit Author and/or Year from formatted citation if removed from temporary citation” option is checked. Click OK (or Save and then close, in the Mac version.)

So in the text you will now have:

von Hoppenstedt (2003)

Let us know if you have any questions or if this does not resolve the issue.