No bibliographic style is initialized.


I have problems with endnoted. I cannot add references in the document anymore and in Word I get the answer : ‘the output style specified in this document, Author-Date, is not availabel in your Styles folder. Please select another style or Cancel and make sure that the style is in the proper folder’. It is the first time that I have this, the past half a year it was always working and was the same library list. When I make a new library list I have the same problems. In endnote is standing: ‘no bibliographic style is initialized’. Can someone help me wat to do?

Kind Regards, Anneke

Can you “select another style” from the program’s output style dropdown box?  Have you tried downloading it again from the help> Endnote Output Styles option?  

Thank you Leanne. I started getting the same error message recently. So I chose a different bibliographic style and when it worked I went back to the custom style that we are using. And then it worked, also.

Sincerely, Kitty