online search in Endnote X8-Mac not working properly

When I search for a book in the online mode I get the screen message asking to confirm the retrieved references, but when I click OK, no references are imported in my library. This only happened recently, it was working before. I have not changed any settings or updated anything in the meantime. 

See the two screenshots for more info (before and after I click ‘OK’)

Please try the following steps from our Knowledge Base:

If that does not resolve the issue then:

Please contact Technical Support directly

1-800-336-4474 option 4 then 1 or

I notice you are searching in library/online mode so your results will be retrieved right into your library.  You are sure they aren’t there already, as duplicates?  Does it work in the online mode only (the globe not the globe in the folder)? 

If not – 

I recently had one of my colleagues having this problem, but with pubmed searches (in online mode only), and we had to have our IT people reinstall it for him.  That fixed it.  (edit: or follow the expert advice from TMartin!)

Thank you, this worked! 


I am using EndNote X8.2 and Word 16.14.1. My online search stopped working. I tried using this solution, and the found refrences still aren’t coming up in my library. I have the same issue wheteher I try to use PubMed, Web of Science etc.

So when I type author, year, title etc online search lists how many references have been found, and when I proceed to retreive the reference nothing happens.

Could you please let me know how to fix this?



Please try these steps:

Quit EndNote.

Open Finder.

At the top of left you will see Finder next to the Apple menu.

To the Right of Finder click on Go and then down to Applications.

In Applications find EndNote and inside of the folder Double Click on the EndNote.

I would now try an online search.

Since the X8.2 we have seen this issue be related to the way EndNote is opened. If you normally double click the ENL file part of your library this can cause the online search issue of not pulling in the results.

Instead you should also launch the Application.

Once EndNote is open, at the bottom of the screen CTRL + Click or Right Click on EndNote and select Keep in Dock.

You should then be able to click on the icon at the bottom of the screen to open EndNote going forward.

If opening EndNote this way does not resolve the issue then please contact Technical Support:

1-800-336-4474 option 4 then 1


1 Like

Hi Tony,

Your previous solution worked for me.  I just have a question, though: does this mean I can’t change the display preferences at all?  (I found I didn’t need some of the columns, particulary when I’m using my laptop).



You should be able to adjust the Display Fields in EndNote.

Go to the EndNote menu then Preferences then Display Fields.

You can change which column is linked to what field and change any you do not to use to “Do not Display”