Online search mode not working properly

I upgraded to EndNote 7.2.1 with Yosemite (Mac 10.10.2). When I click on the Online Search icon to search for references in PubMed (or any other online database for that matter), the drop down menu next to the search button does no switch to the online search options.  Rather, the Local Library mode drop down menu remains so that I get “No matching refernces found”. I have checked all of my settings, nothing seems to work. I have used EndNote for years and have never had a problem like this before.

I just posted the exact same (I realized to the forum, not to endnote, a first time users),

"Ever since upgrading to x7 from x6 (Mac Version), I have been unable to search remotely.   Specifically, I click on the globe like icon to choose a remote search, click on PubMed.     

At this point in x7, the search button is grayed rather than clickable, and I do not have the option to “search remote library”. I only have the option to search the “whole library” which is my local library.  I therefore cannot search and pull in reference from PubMed which is really frustrating.   I find nothing in user manual to help.

Suggestions welcome.  at this point, I search remotely in x6, pull in references, then close out and open x7 which is now the program linked with word for reference insertion."

Problem solved.  I re-installed from dmg for Endnote x7 for mac.    I then installed the  “update” when prompted.  Online search function still not available as before. 

Re-installed again.  Did not install the “update”.  Now it works.

Running Mac Os 10.8.5.

Update fries the remove online search function.

Make sure you are running Endnote 7.1 (without update).

Thanks, I got the same results. The earlier version works fine. It’s definitely a problem with the update.


Actually, the issue here is most likely with the EndNote X7 Preferences.

The simplest solution to the issue is to reset the EndNote X7 Preferences, which may have become damaged.

The Macintosh instructions for resetting the EndNote preferences are available from here…

Following these instructions for resetting the preferences should resolve this issue, and allow EndNote to once again “Search Remote Libraries”.

I do hope this helps.



It worked, thanks!


This does not help the problem reported in the first post. I have the same problem (Yosemite, Endnote X7, and pubmed search results in “no matching references found”), followed the instructions, but still does not work.

I also have a tight deadline and Endnote gives me headaches.

It worked ! Many thanks!


sorry, it seems like I have the same issue. Only pubmed is not working as an online search and this one ( is not working for me as I cannot find any of the folders mentioned.

Any help is welcome.


I think problems with Pubmed searches are covered in this KB article:  

I found that when I clicked again on the online search button which would lead you to choose the database, and click on the database you chose again, then it started to search.

My Endnote x7 shows ‘(0)’ next to all Online Searches. I’ve tried to restart the program multiple times, but nothing changes…

You need to select one of the databases to search?  the 0 is then number of searches found and returned?  In the screen shot attached, I have selected PubMed for example, before searching. 


Hi There,

We have found that the online search issue does not occur if you open the library through the EndNote X8 applicaton itself. Double-clicking the library file to open it is where the problem occurrs.

I hope this is helpful!

Really!  that is a strange bug, that should be fixable?  


  I am using EndNote X9 on a Macintosh.  When I do online searches U Hong Kong, Web of Science, ASFA, Aquatic Commons, there is no search result.  I do get search results in PubMed, but it will only show me a small portion of the references found in the search (varies between 20 and about 700).  It is different every time I do a search, even if I redo the same search two times in a row.  Any idea why this is happening?




I had trouble with connecting to PubMed to retrieve references through Endnote and called their customer service. I was told the X7 and X8 do not work with PubMed anymore. Also these versions will not be compatible with never MAC versions so eventually you ll need to upgrade anyways. Because of that they give you a 50% discount (from $100 to $50) with the following Promocode: PUBMEDX9.