Ordering and displaying fields in Reference Panel and Reference Edit Window

Customization of all views is important.

Sure would be nice to be able to change the order of fields in the Reference Panel and Edit Window. It’s a pain to have to scroll down to find the one I want (and no, Hiding Empty Fields is no good – some empty fields I do want to see).

Along these lines, I want to be able to specify the fields I do and do not want to see in the Ref Panel and Edit window. The dot in Modify Reference fields does not work for this. I want to see all populated fields A, B, C plus field X and Y even if empty.

Hi The dot is specific to hiding a reference type. If there are fields you do not want to see, you remove the field name in the Preferences for that reference type.

 - Mathilda, the EndNote team

Ah yes, I read too quickly. Thank you for the clarification. But the central need is still to be addressed: the ability in the reference panel to see a specified field even when empty.

Putting a space in an empty field will cause it to be displayed when the Hide Empty Fields is turned on, but it would be nice to not have to do this for all my references.

Has this disappeared from v7 of Endnote?

I can’t get rid of pesky page numbers and accesssion numbers (etc. etc. etc.) from the reference panel, when I’m really only interested in title and abstract - and my two custom fields that have a " " in them so that they aren’t ‘empty’ - so that I can judge each title/abstract in my library without having to scroll endlessly.

I can’t even edit the titles of the fields in ‘Edit Reference Type’ to add the ‘.’ in front, anymore. Is there something I should have toggled elsewhere to allow that to happen?


Why do they have a " " in them?  Nothing has disappeared.  There never was a way to hide fields that contain something.  To hide the whole ref type (say Music) you go into Edit>preferences> modify ref types, go to the ref type you want to hide (entirely from any drop down) and put a . in front of the name (like .Music)  – has nothing to do with the field names.