Problems getting rid of X5 in Word


I recently upgraded to OS Mavericks, and so had to also upgrade from Endnote X5 to X7. I thought all was ok until I noticed that Word is still thinking about X5 - it refers to X5 in the Tools menu. I’m not sure how this can be as I have done a Spotlight search and found nothing relating to X5! I have also tried deleting the bundles in the Word startup folder. What shall I do?


This article might be what you need, but if you sync - then you might want to first contact tech support from the warning.


Just tried this and as far as I can tell nothing has changed.

More details about the problem:

  • When in Word, the Tools menu refers to Endnote X5.

  • When I try to add a citation by clicking the button in Endnote (X7), the citation is added but is a temporary citation, e.g. {Smith, 1999 #740}, and an error message saying “An unknown error occured” pops up.

  • When I do pretty much anything with the citation, the same “An unknown error occured” message pops up.

  • If I try to search for a reference through Word (Tools, Endnote X5, Find citation(s)), I get an error message saying “An error occurred while reading serialized data”.

What can I try next?


Problem solved: I went through the help center instructions for manually installing support for Word and found I didn’t have the EndNote CWYW Word 2011.bundle file in my Word startup folder. I assumed it would be replaced automatically after deleting it on start up, but I was wrong.

Have you tried calling tech support - they are probably your best bet to solve the problem… 

For technical questions
regarding your EndNote software: Contact Technical Support

Tel: +1-800-336-4474, press 4
Submit a technical support request to be contact by the Technical Support Team


9AM to 8PM ET (GMT - 5:00)
Monday thru Friday