Endnote X5 CWYW stopped working in Mac Word 2011 Lion

After formatting a paper once, Endote X5 CWYW commands no longer function. The tool bar is present and the CWYW bundle is in the Starup folder. Clicking on the toolbar icons leads to no response and selecting a menu option from the Tools:Endnote 5 menu also does not work. I’ve tried removing and replacing the :EndNote CWYW Word 2011.bundle in \Applications:Microsoft Office 2011:Office:Startup:Word using both the Endnote customizer and manually- no luck. The Startup file location points to my Word:Starup folder in which the CWYW bundle is present.

Also, after selecting an option from the CWYW toolbard or menu, quitting word then leads to a crash.

Any suggestions?

EndNote X5 should work fine with Word 2011 on Lion (Mac OS X 10.7).

Are you using the standard English versions of Word 2011 and the Mac OS? Are there any other files in the Word startup folder beside the EndNote CWYW Word 2011.bundle file? Sometimes other add-ins loaded in word can come into conflict with the EndNote commands.

As a start you can clear the Word 2011 preferences and let Word rebuild it’s preferences.

Quit Word and EndNote, and in the Finder click on Go on the menu bar and then hold down the OPTION key. You should see “Library” appear as one of the choices in the drop-down menu.

Click on Library and open the Preferences folder.

Move the following files to the Desktop:


Next in the Preferences folder open the Microsoft folder and open the Office 2011 folder. Move the following files to the Desktop:

Office Registration Cache
OLE Registration Database

After that go all the way back to the Library folder and open the Application Support folder. Open the Microsoft folder, open the Office folder and open the User Templates folder. Move Normal.dotm to the Desktop.

Once you have done this close these Windows and open Word. Click on Word > Preferences > File Locations > Startup > Modify to re-set the location of Startup to HD: Applications: Microsoft Office 2011: Office: Startup: Word.

You can then quit Word, restart Word and test the Tools. It may be necessary to reset the EndNote preferences as well. If this resolves your problem, the files that were moved to the Desktop can be put in the Trash.

Thanks for the quick response. Trashing Word prefs, etc didn’t help, but trashing endnote prefs did. 


Well, I spoke too soon. Just was about to try to format a document and the same problem occurred. Clicking on any icon in the toolbar, or selecting anything from the tools:endnote menu does nothing but beep. I tried quitting endnote and deleting the endnote preferences  com.ThomsonResearchSoft.EndNote.LSSharedFileList.plist


and restarting endnote, but that didn’t work this time. When I quit word, it hung, requiring me to force quit.

Last time, I went through all the steps you suggested, removing the Word prefs, and the Normal.dotm template and then deleted the Endnote prefs. I had replaced the word prefs and Normal files (they have configuration information that would be a real pain to replace). I guess I can go through the steps again.


OK, this is very wierd. After force quitting word, I opened a fresh blank document and found that the toolbar icons and menubar items all worked fine. I could add citations, format a bibliography, edti bibliography settings, etc. I then opened my manuscript and also was able to reformat the bibliography from the toolbard.

However, when I needed to adjust the bibliography formatting to change the paragraph formating, selecting the Bibliography Settings from the CWYW pull down menu from the toolbar, just resulted in a beep and no action. Quitting Word resulted in a crash. I’ve put the Problem Reporter text as an attachment to this message.

I’m guessing this problem may be related to the document I’m working on - and I’ll check this out by opening a clean new document.

Word crash Endnote X5 Problem Report.txt (60 KB)

If the problem is document related you can sometimes remove corruption by inserting the file into a new document. You would close your problem document and open a new document in Word. Under the “Insert” menu select “File” and then choose your problem document.

The crash report indicates you are using Word 14.1.3. Microsoft now has a 14.1.4 update available. Once you have installed the update, re run the Customizer under the EndNote X5 menu in EndNote and select Cite While You Write. You should also reset the location of Startup in the Word preferences, even if it seems to be pointed to the correct location.

Its definitely not the document. Happens when I create a new document. Commands will work once and then not again. Seems like CWYW will stop functioning if I select "Bibliography settings, from either the menubar or the toolbar.

Updated Word, same problem. Crash report attached

Word Crash report Endnote CWYW 12.30.11.txt (59.3 KB)

hi all,

I was having horrible problems with Word 2011 / EN X5 on OS X lion - unstablity in EndNote,ability to add one reference to a document but not 2 (froze during formatting bibliography at ~5% complete).

I have service pack 1 and 2 installed for office, but was able to get endnote function back by going to EndNote - Customize - CWYW - uninstall, then restart program, install CWYW again.

working like a charm now (but I will be wary of installing future service packs from microsoft…)