Problem with repeated author in footnotes


I am using x4.02 with Word 11 for Mac, and I have a problem with repeated footnotes using Chicago 16 A style. When I have two consecutive footnotes referring to the same reference, it uses Ibid. with the page number, which is great. But, when I have two consecutive footnotes referring to different works by the same author, it replaces the author’s name with three dashes, but I want it to use ibid.

In the repeated citations window, I have it set to replace repeated references with Ibid, and repeated sources with Ibid as well. Under Author lists, I have repeated works by the same author set to ‘idem.’

Any thoughts?



  • In EndNote, go to Edit in the menu bar and select Output Styles > Edit “Chicago 16th A”
  • Under Footnotes select Author Lists
  • In the bottom section titled, For Subsequent Works by the Same Author, select the radio button Print the author list as defined above.
  • Save the file as a different, Chicago 16th A (your initials).

Dear Andyn,

Thanks for the response, but won’t fix the problem–that simply controls repeated references to a single author within a single footnote. My problem is that the when two consecutive footnotes contain contain books by the same author, the second one is replaced by a line instead of ibid.



There is another setting that may provide what you need. Try the “If the Same Source Repeats in Consecutive Citations” option which is in the Bibliography’s Repeated Citation pane. You may also need to adjust the setting for the Author List too since I think the default is three dashes.

 Mathilda, the EndNote team

I’m having the exact same problem outlined above. I have tried both of the solutions offered here, but the problem persists.

I work with two different styles. One is the Society of Biblical Literature and one is Chicago 16 A. The way I’ve got the SBL style set up doesn’t produce this problem with repeated authors…I have gone through the Chicago settings and SBL settings side by side, and no matter what I try nothing seems to work.

Is there a way to edit the output styles that I’m missing? Perhaps a setting elsewhere in the software?


Save the style you believe is correct but not being correctly formated, to a completely different output style name and make sure that name is being used in the manuscript (in the format bibliography dialog box). 

Hi Leanne,

Still no dice, I’m afraid.

After a little more searching in the forums, I found this post ( where you uploaded a style file that was intended to solve the problem we’re describing here.

I loaded it up and everything looks to be working now. It is Chicago 15 instead of 16, but it will work.

Curiously, when I compare the settings of the style you uploaded with the style I’m trying to get to work, they’re virtually identical…yet mine still has the issue!

It’s funny, I bought this software thinking it was going to make life easier :slight_smile:


Basically, this is what is happening. I have no idea how someone would even set it up to do this if they wanted to–it’s like the program is using both a line and ibid for repeated authors–I just want it to use ibid. If I had two hypothetical books by the same author, and I had two notes referring to the first book, and then one note referring to the second book, this is what it would look like:

[1] Author 1,  Book 1, X.

[2] Ibid, X.

[3]_____, Book 2, X.

But this is what I want:

[1] Author 1, Book 1, X.

[2] Ibid., X

[3] Ibid, Book 2, X.

Its nice to know that I am not the only one with this problem

Thanks for much for the response! This style does work as I want it to–but may I ask, what is the difference? Here is the style that I created, and as far as I can tell, all of the relevant options under the Repeated Citations heading in the Footnote section are the same–so what is causing the two styles to treat repeated references to different works by the same authors differently?



Chicago 16th A Custom.ens (93.7 KB)


You can check the two styles by looking at the author settings in each file:

Open your style

Browse to the Footnotes Section

Click on Author Lists

Scroll down to “For Subsequent Works by the Same Author”

The setting should be “Print the author list as defined above”

If not then switch the radio button to this setting and try your style again.


Cheryl - The EndNote Team

I have exactly the same problem, using Word 2011 and X4.0.2. I would like to know how to change the settings myself so that I can get it it to work. Did you find the solution? I hate just copying someone else’s style, as it just remains a mystery, and another crisis waiting to happen. If you could offer any help, I would greatly appreciate it. 


I have same problem. 

The only thing is that I use my own style (Modified chichago 15a), and the one your posted doesn’t work word me. 

I have tried everything that was mentioned above but still the same. 

After repeated citation of the Book, author name is dashed -------.

Whatever I do, I can’t change it.

Please help, it is very important for me