Replace Ibid with Short title by default

I am trying a demo of Endnote X5 for Windows and using the Chicago 16th (A) stlyle. My question is this:

Is it possible to change the default setting to avoid any use of “ibid”, replacing it with just the Short Title?

(Author, Title)

This would be a very welcome time saver as it a real pain to have to replace all instances of  “ibid” in repeated footnote citations. 

A university music department requires that no Latin be used and  “ibid”  in footnotes be replaced in this way.

Any ideas or workarounds would be most welcome on this matter.


I believe that you just need to edit your output style’s Footnotes> repeated citations settings to be something like this:

Author, Short Title,| Cited Pages|.

 instead of the current contents which includes the “ibid” settings. 

Save the style to a new name and then apply this style to your manuscript in the Word processing program (not in Endnote) and then update the bibliography or put another citation footnote in the manuscript. 

Thank you very much. This helped, but it’s missing the short version of Author(s) at the start. It’s an improvement but I’m forgetting something.

In “Repeated Citations” I replaced Ibid.|, Volume: Cited Pages|.


Author, Short Title,| Cited Pages|.

I also tried Author|, Short Title,| Cited Pages|. but I’m still missing the Author.


1 David Beard and Kenneth Gloag, Musicology, The Key Concepts  (Oxford: Routledge, 2005).

2 Musicology, The Key Concepts.

Hope to get this solved soon.



Yeah, there is another option you need to change, that I forgot about.  -  In the Footnotes Author Lists, the last setting, - for subsequent works by the same author, you should change from “omit” to "print the author list as defined above. 

And probably, the thing I told you to change, instead the repeated setting should probably be, use short form instead of the replace options…

I hate footnotes! (P.S.  I recommend you read the help section in endnote on repeated citations.  It ends with a great “note”!)

Thanks again. I did exactly what you said but I’m still not getting the Author on repeated footnotes.

Could the | symbol be needed before or after the “Author,” ?

Has me puzzled.