Problems with Reference Manager 12

Having just upgraded from RM11 (which performed very well) to RM12, my colleagues and I are encountering major problems. We upgraded our databases and the program initially worked fine. After a few days, however, we started having problems with recognition of in-text citations in documents created using MS Word 2003 and RM11 when it came time to format the bibliography. The program will now not do this at all. Cite While You Write works in newly created documents, but not in older ones, and once the newly created document is reverted to original text the program will not recognize the citations. Rebulding the databases and reinstalling RM12 does not seem to help. I can only assume that there is a conflict of some kind with another program that did not exist in RM11, but have no idea what it would be. While the manuscript revision and grant deadlines loom, can anyone help pending a reply from Thomson Reuters technical support?


We are having similar problems with RM12 and Word2003 documents where the references were originally inserted using RM11.  Has anyone found a solution other than uninstalling RM12 and going back to using RM11?  Are there any refund possibilities if one has to do so?

No reply to my latest message to tech support on this issue.  Is anyone from Thomson Reuters (I hope) monitoring this forum? 



RM12 doesn’t recognize cites where just the ID number is used. Is that the problem? If it is, switch the temporary citation to be something different before trying to format.

1 Like

I think I have a similar problem.  We have  4000 strong database that was working smoothly.  Bibliography built successfully and even CWYW worked.  However now some of our temporary citations are not detected.  I can “insert citation” from a single database in a brand new database, “build bibliography” and the citation is not recognized.  In some cases, a different citation will work fine in the same document, from the same database.  We are inserting citations in the form “{Mueller, 2003 4100 /id}” and when we build the bibliogrpahy RM12 says it can’t find “Mueller, 2003 4100 /id”.  The work around is to go through by hand and re-find the citations for it…but thats not an ideal solution!

After my first excrutiating experience with Reference Manager, I am not impressed.  I had the exact same problem you did.  Ugh.

The work around is to change all your in-text citations to be just the ref number (so something like {4326}) rather than the full author/date/refnum…at least it works so far…

Yes, it is a BUG!!!

Mine is Windows Xp SP3 and Office 2007 SP2. RM12 failed to format the in-text citations, and neither of the above work arounds works for me. I have to use instant formatting instead.

1 Like


We have the same problems with the “insert citation” search in Word and when we want to generate the bibliography after revert the references to original text . I have made a lot of tests and I found two critical bugs :

  1. It’s impossible to find the references with the sign “/” in the name of the author (for example “UNAIDS/WHO”) with the “insert citation” search in Word
  2. If we use the database with “Read-Write Share” rights the “insert citation” search don’t work normally and a lot of references are not found if you have a database with more than 50 records and you try to retrieve the records by author’s name and year.

Those problems are recurrent and concerns also the generation of the bibliography after a revert to original text, because the references must be retrieved by the author’s name and the year of publication.

The 2nd bug comes only if you work with “Read-Write Share” rights. If you open the database with “Read-Write Exclusive” rights the insert citation search works normally excepted the first bug.

I didn’t install the update 12.0.1, perhaps those bugs are now fixed. If not, I hope they will fixed in the next update!!

PS : I work with Reference Manager 12.0.0 (Bld 2401) and Word 2000 (Windows XP SP-3)

What a pity, the two problems cited before aren’t fixed with the update 12.0.1 that I just install today…


Ive just started to use RM one month ago to write my PhD, Ive just turned on the “revert to original text” option and now is a mess! I cant rebuild the bibliography and numbers are all mixed. What can I do??? Can somebody explain me  as if I were stupid. I am new to the program and dont know very well. 

I am using RefMan 12 and Win xp sp 2. 

Thanks a lot.