temporary references

For some reason, when I go back into my document to add new references it adds them as temporary citations: e.g. {Lee, 1991 62 /id}. I have tried turning instant formatting on and off. Can anyone assist? thanks:smiley:

Try closing & restarting Word after you change the settings. The odd time the setting change hasn’t stuck until I did this.

Greetings,

It sounds like the Cite While You Write feature called Instant Formatting has been turned off for this particular document. To reenable this setting, please let me know which version of Reference Manager and Microsoft Office you’re working with.  Alternatively, you should be able to search the Reference Manager Help file for “Instant Formatting” to find instructions associated with enabling/disabling this functionality.

Best Regards,

Jimmy M.
Customer Technical Support Representative Scientific
Thomson Reuters
Phone: +1 800 336 4474
ResearchSoft Product Support
thomsonreuters.com

 

My ref.man 12 with the new downloads have suddenly started making only temporary citations.

when I try “Update Citations and Bibliography” it stoppes in the middle of “Resolving Citations …” and can stand there for ever, or until I close it down.

Yes, I am sure Instant Formatting is ‘on’.

I use Word 2010, have around 400 citations in the document - but that should not be a problem?

Can anyone help me?

In my experience (with RefMan 11), 400 citations is on the large side. It might literally take 5 minutes, especially if the report is a few hundred pages long too.

Do you have Track Changes in the report? Or something that is not a RefID in curly brackets {}? This can cause problems.

Hi there,

I have updated my Ref Manager to 12.0.3 and am working on windows 7 and word 2010.

I have the same problem described by the original message in this thread, plus a slight variation.

After I updated the in-text citation format of my output style, I tried to update my text to it, and it only has 10 citations so far. Ref Man is ignoring the change in output as it does not update to the output I want. However, it is inserting new citations, but as temporary, like {Schwarzenbach, 1993 280 /id}.

When I try to scan the document to update reference list, it does one of two things, either it ignores the command completely, or it goes into the “resolving citation” dialog box and stays there f-o-r-e-v-e-r. I waited up to15 minutes before canceling and nothing happened.

Help! please!

Thanks

Glaucia

Dear Glaudia,

I have the same problem as you described at the Thomson Reuters Community. Did you ever find a solution to it? I would be very grateful for any advice on the solution to this issue.

Kind regards

Kurt Mathiesen

SFI Danish National Centre for Social Research

Copenhagen Denmark

I have solved some of the problems with some workarounds. If it permanent I don’t know!

When I only got unformated citations, I converted the whole document to unformated citations (remember backup), and then back to formated citations (Harvard). Then came a menu that told me, that Ref.Man. had problems with one citation. I wrote that one down - on paper - clicked on ‘skip’.

Then the whole document was back in Harvard, except for the one with the problem. I removed the one from the document, rewrote it in the database - no problems since then.

You are from Denmark - so am I. The title on the ‘bad’ reference started with the special danish letter equivalent to ‘oe’ as in the danish word for economi. That might be the problem?

According to my experience (with RefMan 11), large side contain 450 citisions. i think 4 and half minute enough for this process, No problem if page contain hundred pages and also please ans me that what changes of Track record in your report?

cheers :slight_smile:

I have had problems with accents as well, similar to what Traver says above. That might be it. 

I have had this same difficulty and then having the program hang as it tries to update citations (“resolving citations”).

I have found that I need to check the Bibliography tab under Ref Manager within the word processor to see which Databases the autoformat and bibliography generator is needing to locate (see under the Database tab).

Then go directly to the Ref Manager program and open and make active each of the databases needed.  I often work from multiple databases or have 1 or 2 references from another database.

Worked for me this time anyway.

1 Like