Reference error: hash+number

I have a problem with the references. By default they are inserted with a hash and a number at the end.

I am not able to find where to eliminate this, within the reference editing.

I downloaded the specific reference and bibliography of the magazine I’ll send the paper, activated it, and still appears.

Anyone knows where is the error and how to remove it?

This is how it appears: (Campbell, 1996 #347

Thank you.

Have you used the reference output file in the Word processor defined place, or just in Endnote?  You have to specify that style in the manuscript itself. It sounds like Cite While You Write (CWYW) is off, and you are seeing the temporary citation {Author, Year #RecordNumber}.  Are the parenthetical marks smooth parentheses or curly?  It looks like smooth in your example. But whichever (and I suggest you NOT change from curly, if you have done so, as it causes some problems with Endnote wanting to format all your parenthetical items in a paper). 

But anyway  CWYW is not enabled and you can manually format the paper via the endnote tool, turn it on from the third tab, and then ensure you also have the output style selected that you need.  You can change the style  in the Endnote ribbon in Word2007/2010, enable CWYW from the “bibliography” dropdown on the ribbon or both thru Endnote’s format bibliography tool in older versions.

Defining the word processor and version and the Endnote version would make exact directed instruction easier.

Hi Leanne.

Thanks for your prompt reply.

I do have activated CWYW. I also have chosen the specific bibliography style that I downloaded from the magazine. It does appear when I open the Format Bibliography window in Word.The references are contained in smooth parentheses, and that is the only thing I could change in that window. I can’t find anywhere, neither from Word, neither in Endnote, where I could remove the #RecordNumber.

The same occurs when I open the Edit & Manage Citation(s) from either word or Endnote, I have the option of removing year or author, but again no option of removing the #RecordNumber.

I’ll tell you the versions, in case it could be a case of incompatibility : I have EndNote X4, Word 2003 and Windows 7.

Thank you.

Are you sure you aren’t using a footnote style and thus there is no bibliography template to convert?  Please attach the style? 

I have exactly the same problem


cite while writing function is on…