References no longer recongized by Endnote

So me and a friend have been working on a paper together, emailing it back and forth, and suddenly, the references are no longer recongized by endnote - they now appear as normal text, and are not even seen by the Endnote tab. 

This happened once before, and it seemed to be tied to a collaberator - we had to go back to the last edition where the references worked and transfer the updates, but now, no matter how far back we go, the references remain as text, on every computer we use - it seems to be some sort of software problem - It may be related to the New Windows 10 Anniversery update which took place (it seems to have happened before). I am using Word 2016.

Any suggestions for how to get the program to see the references again? I’ve tried the Alt F9 key combo to restore the temporary citations/inline code, but this does nothing. 

Any help would be appreciated.


The same thing is happenning to me, I’ve tried everything.

Did you find a solution?


The same thing is happenning to me, did you find a solution?

Thank you!

No Solution found sadly. I was hoping someone on this forum may help, but at this rate I may need to just redo everything.

call tech support.  if it is linked to a windows 10 thing (which I doubt) then they need to know.  I suspect it is a collaborator who used software other than Word which will erase any word specific fields and convert to plain text.  Open and saving even as a word compatible document in OpenOffice or Pages will do this, for example.  

So thats what I figured had happened, but no matter how far back we go, the problem persists, and even to files on my own PC which had the citations working that had not been modified since. It was really odd. I will call Tech support though. Thanks for the tip.

that would be really strange.  to have pre-existing documents corrupted in that way…