references tend to be combined

When the references have some property in common, for example, same author, or journal, and when I insert them at the same point, they always combine together as one reference. When inserting them at different point or seperated by comma it works fine.

for example, the following two references are  combined as one because of they are from the same journal by showing as:

6           Ishmukhametov, R. R. et al., Biochim Biophys Acta 1777 (1), 32 (2008); Lightowlers, R. N. et al., Biochim Biophys Acta 894 (3), 399 (1987).

the following two are combined because they share one wuthor by showing as:

9           Angevine, C. M., Herold, K. A., and Fillingame, R. H., Proc Natl Acad Sci U S A 100 (23), 13179 (2003); Fillingame, R. H. et al., J Bacteriol 158 (3), 1078 (1984).

Is this a program fla, or there is a setting to change it? thank you!

I am using EndnoteX1 on windowsXP and Microsoftword2003.

Message Edited by surrender on 12-02-2009 05:44 PM

I doubt the references are combined for the reasons you surmise.  I suspect it is because those that are not combined are used elsewhere in the manuscript in other combinations.  The ability to combine references as a group with one citation is a setting in the style.  See the attached image which shows the second option as grouping references.  You should uncheck that (if it is checked) to avoid this behaviour, if that is not a requirement of the journal. 


How can I find the page as in your picture? I am using EndNote X1.


It won’t look exactly the same, but the numbering group setting will be there.  You need to Edit the style, from the Endnote program,  so from the Edit menu list, >edit Output Styles, then edit “the selected style”.  If the style you are using is not already there, you first need to select it.  The edit it, then you will see a list similar to my image and go to and click on the citation + (if you don’t see the expanded list) and then numbering.  I never really used X1, skipping from X to X2.  The image I showed is X3’s.  If it doesn’t work, attach your style here, and maybe we can tweak it. 

got it. Thanks a lot!