Scopus citation problem when downloading to EndNote


I have a kind of problem with Scopus citation download. When I choose download Citation & Abstract and RIS type for EndNote use, the citation does not automatically transferred to EndNote, but it opens the Desktop, and provides a file with the name “science” and with the file type “EndNote Import File”. Only one solution, that this “science” file is downloaded to the desktop, and then imported to EndNote manually; but this procedure cannot be repeated for each citation…

Thank you in advance for any kind help or solution idea,

Kind regards,


Hello Plankton,

It sounds likely that you might be using Internet Explorer, Safari or Chrome to perform the direct export function.

On many systems, these browsers may not trigger the file to open, which is critical to the direct export function working seamlessly, and instead simply save the file to your system

What I would recommend would be to perform your search again through FireFox.

When you choose to export the records, it should ask if you want to open, or save the file.

Set the file to “Open” with the EndNote application itself.

This should trigger the software to attempt to import into EndNote, attempt to automatically identify the format, and import the information correctly into records in the library.

I do hope this helps.



I think there are ways to restore IE and Chrome to open files.  It may be a registry hack though.  I don’t have any problem with either browser. 

Dear Steve,

Thank you for your help, however, the problem is not the browser, as I use FireFox, and as this problem have not been occurring until now. Using the same procedure to download, I have no problem from other sources, like Springer, or others. What’s more, until now, I had never problem with downloads from ScienceDirect neither, it started strictly a some weeks ago. :frowning:

Thanks for your further help, if possible,


There is an option in Firefox to set it to download all files of a type without asking, you may have inadvertently set it.

To change/check this setting:

  1. Firefox > Options > Options > Applications tab
  2. Scroll down to RIS Formatted File
  3. Click on Save File (the right hand option) and choose either Always Ask or Use ResearchSoft Direct Export Helper.

Hope this helps. If not, is it only ScienceDirect or other databases too? Is it only RIS files or other formats too? We might need more information to help you further.