Sending compressed library; can't open attachements

I have compressed one of my EndNote X2 libraries and sent it to a colleague.  However, the other user cannot open the attached PDFs. 

Any help? 

Were the PDFs in absolute or relative paths?  Are they there in the .DATA/PDF folders?

They are relative paths. 

To trouble shoot, I sent the same compressed library to another user in my lab.  When uncompressed, the .Data folder does not contain a PDF folder, only rdb and trash folders. 

Very strange. I tested mine, and it seems to work fine.  I assume the original has a PDF folder which contains folders with the attached PDFs?  (Windows version X2.0.1, build 3514)

Yes, the original library has a data folder that contains a PDF folder with all PDFs.  I can open them (through EndNote) just fine.

In an odd twist, when I tried to recompress the library and send it to my fellow lab worker today (to continue troubleshooting the problem), a new problem arose.  When the other user uncompresses the library, there are no references listed. 

I think it is time for you to contact Tech support? 

Agreed.  Tried last week but grew frustrated at the wait time, so thought I’d try the forum. 

Did you get an answer (I always use the web interface-and get good response times).

Yes, I did.  However, the only solution that was successful was to use another compression program, not the built-in EndNote version, to zip the files. 

So, the problem still exists with EndNote, but we determined a work around.