Problem with compressed library.


I recently upgraded my endnote program from ver 4 to ver 6.

I wanted to share my libary with a colleague but after the upgrade he had a problem with extracting library (The file only has it name and is empty), and this never had happened with ver 4.

Is there a compatibility issue between ver4 and 6 or do I have to think about another issue?

FYI: He is still using ver 4 and we both are window XP users.

It can take a long time to unpack a compressed library and I can’t remember if X4 shows you anything while it is unpacking and indexing the PDF attachments.  – Did you try to compress it without the attachments and see if that worked? 

A client had a similar error and reducing the filepath fixed it for her. Ask your friend to try moving the compressed library to My Documents or simply C drive before unpacking it to ensure the file path of attached pdfs does not exceed the 255 character limit (assuming you created the library when you had version X4).

I would actually avoid “my documents” as the place as it often has an invisible buried path associated with it, and I find that causes some similar problems.  - And note that the desktop is even worse, with an invisible path to the C:user/etc-etc folder which can get pretty deep.