Sentence style capitalization changes Acronyms to lowercase....

I need my article titles to be sentence style, but when I do this, any acronyms in the title are changed to lowercase.  Can this be altered?

It’s a massive PITA since science titles are riddled with acronyms…


Modifying the output style so “Title Capitalization” is set to “sentence style” is probably the reason why the acronyms are changed to lowercase.

To maintain the capitalization of acronyms you could either: 1) use “Change Case” which preserves the case of entered terms; or 2) change the Title Capitalization setting to “Leave titles as entered”.  Field content may be adjusted individually or by using the “Change and Move Fields” option. Depending upon the type/number of changes it also might be possible to export the EndNote references as a tabbed delimited file then modify the contents with another program before importing the data back into EndNote.


*Note: To access “Change Case”, go to the EndNote toolbar, select Edit > Preferences > Change Case.

Neither solution is ideal, but change case seems the most useful option.  At least them I can add the most numerous acronyms…

Too bad they don’t have a more ‘intelligent’ way of changing to ‘sentence style capitalizaton’.  Perhaps if there is more than one capitalized letter in a world, it recognizes it as an acronym and doesn’t alter it.  Or an ‘acronym finder’ that goes through similar to a spell checker and asks you if it’s an acroynm, automatically adding it to the ‘change case’ list if you select it…

Thanks for the help,


This is exactly what the preferences “Change Case” table is for.  You enter your favorite acronyms there (it comes with USA and DNA as default entries).  You do this via Edit>preferences and add the items to the “Change Case” list, which is a list that you “do not change the case of”. 

I know this is years after the original question but in case anyone comes looking for the solution.

Use Edit > Preferences > Change Case and add the list of acronyms you don’t want to be affected by case changes.

Hello, the “change case” option is greyed out for me (EN X7) - could you please guide me how to get there?