Spell check will not work

I am not able to get the spell check to work on the endnote library. Every word is listed as not in the dictionary, how can I resolve this?

In EndNote go to “Edit > Preferences” and click on the “Spell Check” option.  Then click on the “Options” button.  Change the “Main Dictionary Language” to “American English Medical” and click “OK”.

Then click on the “Dictionaries” button.  Under “Files” you should have “ssceam.tlx” listed.  If it is not, click on the “Add File” button and select “ssceam.tlx” then click “Close”.  Click “OK” to close the preferences window and then open a reference and perform the spell check again.