Superscripted within text citation number placement

Whenever I use EndNote Chicago and Science styles, the within text number placements are before the periods and comman instead of after as most style guides suggest. Is there a fix for this? 

Um,  you insert your citation after the punctuation.  Endnote won’t move it? 

Normally, EndNote will not appear to move this, but it’s possible (though not something that comes up much anymore- the last user  I had with this issue was before EndNote 6) that the “Smart Cut and Paste” options in Word might be moving the citation around- what can happen is when EndNote goes to reformat the citation, it removes it, then word interferes with the “Smart Cut and Paste” moving the period, then EndNote puts the citation back and it’s now on the other side of the period.

If that’s what happened, there’s no easy way of changing them back, but you can stop it from happening again. In word 2003 or earlier go to “Tools” menu and select options. On the “Edit” tab, uncheck the box that says “use smart cut and paste”. Click ok.

In Word 2007/2010, Go to the FIle menu and choose options (or the Office button and choose Word options) and then  go down to “Advanced”. Under “Cut Copy and paste” uncheck the “use smart cut and paste”. Click ok.



Colin Gillies
Technical Support Representative
Thomson Reuters
Phone: +1 800 336 4474
Thomson Reuters and its product names and acronyms used herein are trademarks, service marks, and registered trademarks used under license