Sync error whit endnote web and x6


I have a problem with syncing my x6 with endnote web

When i press “ok” in the dialog box after i have pressed “enable sync” it just pops up again… not coming any errors. (the dialog in first attachement)

pressing cancel and going to the start area the syncdialog states the second attachement

Can you please help me?


Having the same problem…have you found a way to make this work yet? Just upgraded from x4 to x6 and cannot get the sync to work properly. I am getting the same error message. 

I have not yet found the solution.

I also sent an e-mail, explaining the same problem, and they proposed updating to x6.0.1. I do not have administrator rights, and the IT departement is having lunch all day…


I had the same problem SOLVED.

You need to click on “EndNote Program Update…” under the “Help”. Close the EndNote X6 and continue with the updates then reopen your EndNote X6 library and sync.

This will hopefully solve your error, as it did for mine.


Thank you buddy 

it works!