The chaos of output order.

Hello, at first, sorry for my bad English skills. my question is:
I select output style “numbered”, If the last citations is more the two(for example, 6,7,8, shows as [6-8]). I insert one new citation, it should be [9], but now it show as [6], and prior [6-8] was disabled(only a gray [6-8] left, endnote don’t think it is citations anymore and just remove these items:no corresponding specific reference information at the end of paper).
If it can’t reappear, maybe close and reopen the editor before insert the [9] is helpful.
I use EndNote X2 with updates, Microsoft Office 2003 with Sp3 with updates, Windows XP sp3 with updates.

Message Edited by lotrpy on 05-21-2009 07:12 PM

Start by first trying to unformat everything (select all, unformat citations). 

All references should return to curley or square brackets. 

If they do, great - then reformat (and turn CWYW back on from the third tab).  Does this fix it?

If some remain as fields (grey means they are fields), hit alt F9, what do they convert to?

Message Edited by Leanne on 05-21-2009 08:21 PM

Leanne, thanks for the help.

I select all, and click the “Unformat Citation(s)”.

[1-3]'s grey is still here. after hit alt F9. [1-3] convert to “{ ADDIN EN.CITE { ADDIN EN.CITE.DATA }}” (btw, I can’t copy this line from word directly, no clue here).

sounds like they are corrupted.  Go to your private messages. 

Thanks, I just send it to you.

I think it’s the same  question of this one:

Message Edited by lotrpy on 05-26-2009 05:07 AM


as i seem to have the same Problem as lotrpy i’m very interested in the solution. 

Can you write it in the board, please?

when choosing “unformat citations” no grey fields remain, all convert to {author, year, #some number} but

when choosing “Alt+F9” some convert to a long field of detailedinformation about the citation while some convert just to “{ ADDIN EN.CITE { ADDIN EN.CITE.DATA }}” like lotrpy described. 

I recognized the problem when adding a citation to a text field below an image. Instead the citation appeared an the textfield of a different image. It’s reproducable, but the citations doesn’t always appear in the same WRONG textfield but seemingly always in one the field of which says “{ ADDIN EN.CITE { ADDIN EN.CITE.DATA }}” instead of a detailed one… :cry:

Message Edited by Bioforge on 06-17-2009 02:53 PM

trying around in a new test-document all citations i insert convert only to “{ ADDIN EN.CITE { ADDIN EN.CITE.DATA }}” when pressing “Alt+F9”… No detailed ones…

Would reinstalling EndNote help?

No- I don’t think reinstalling Endnote will help.

Unfortunately, the fix when these get truncated is to unformat what you can, unlink fields on the rest, and replace them.  In one case, the corruption resulted, as far as we could surmise, from putting the insert citation, inside an existing citation rather than after/outside the citation.  In another case, I couldn’t replicate the problem at all, but it was obvious the user could.

Loptry had found and emailed me this (after I wasn’t much help to solving their problem) – the solution here, isn’t much of a solution though:

Subject: Re: hello, the doc for the thread “The chaos of output order”

Hello, Just FYI, I searched this web page: The page side:

There are a group of citations within this highlighted section.

The main reason that a group of references become ‘truncated’ is that the field code cannot handle the large volume of information that is inserted at this point. The software automatically triggers the truncation to avoid the program crashing.

One quick solution to this issue is to select and insert each reference individually.

If you choose to do this, please ensure that you move your cursor to a position out-with the grey ‘highlighted’ field code.

(Ensure that your settings are correct to view the shading. To change to the correct setting please go to Tools> Options> View and select field shading ‘when selected’)

e.g. This text is an example of how to insert citations [1] [Insert next citation here] individually to avoid truncation.
This will result in the citations appearing as [1][2][3][4] etc.
We will correct the aesthetics of the citations for the final production.
Please check when inserting these citations that the field code for each is not truncated.

I don’t know if the page is Official approved. But at least it’s describe is similar to mine. and they(Then, they should be the EndNote Team?) say they will fix this problem(the field code cannot handle the large volume of information).



Hi Leanne,

thank you for the quick reply! 

That sounds like i will have to replace them… 

But i’m wondering whether my EndNote is working correctly: 

As i described i made a test document and the the (lew) citations i inserted convert to the correct author and year after hitting “unformat citations” but seem to be “truncated” when pressing Alt+F9…

I just want to make sure i won’t have to fix it twice… 

Message Edited by Bioforge on 06-17-2009 03:57 PM

I never went thru proper channels to report this bug, since I have never been able to reproduce it in my own computer.  – I would call Tech Support and see if they have found the cause and/or a fix to prevent it happening.  They will probably need some sample files and libraries to see if they can recreate it.

The {addincite does NOT always men the citation is corrupt! Sometime ISI “fixed” the problem that was causing cite while you write to hang by handling certain cites with much info differently IOW it dont show all the info just the {addincite part.

If it were me I would copy and paste a paragraph or two at a time in to a new document, unformat and reformat to see if you can find out if the cites are realy corrupt.

I was just reading your problem again, and am not sure this is the same problem.  This might be a problem relating to the way Word handles text boxes and fields in text boxes.


  1. Save a backup copy of your document.
  2. Locate one of the text boxes that contains an EndNote citation.
  3. Right-click on the text box and choose “Format > Text Box”.
  4. Select the Text Box tab and click the Convert to Frame button, then click OK to confirm the conversion.
  5. Now try to format bibliography and see if it makes any difference with this citation. 

@bioforge wrote:


I recognized the problem when adding a citation to a text field below an image. Instead the citation appeared an the textfield of a different image. Message Edited by Bioforge on 06-17-2009 02:53 PM

Message Edited by Leanne on 06-17-2009 05:19 PM