"The requested Operation requires elevation"

I’m a Vista Business user, Microsoft Word 2007, Endnote X1.  It was all working fine.  Then today it starts telling me “the requested operation requires elevation”.

What happened?  How do I fix this?  (So far I’ve tried going into the security settings for both Word and Endnote and making these ‘run as administrator’ without any success.  But perhaps I haven’t hit the right combination?  Do i have to restart?  Is there something else going on?  Unless my IT person did something while I wasn’t here, the only thing I can think of that may have screwed this up is an automatic Windows update."

1 Like

Hi Cheyette,

I realise you message is a little old but I also had this issue and have found a couple of solutions. The dialog box that gets displayed is from the User Account Control System, I’m not sure why it has suddenly started occuring as I have also used EndNote and Word on my PC before without this problem.

  1. Disable User Account Control, this can be done from the user settings in control panel and is not ideal as it also disables a load of security features.

 2) Much better is to run Word as Administrator, to do this you need to go to where the Word executable is: “c:\Program Files\Microsoft Office\Office12\winword.exe” and create a shortcut to it maybe on your desktop, then right click this and choose properties and under compatability you can select run as Administrator. When you run Word from this shortcut it will now prompt you for approval but the EndNote integration will work.

It must be possible to avoid all this, it is probably to do with the permissions settings on the EndNote files that get installed into Word. Maybe a fresh install of both would fix this issue but then EndNote is always a bit of a nightmare to get working properly anyway.

I’m a bit disappointed with Thomson, you posted here a long time ago and I emailed them last week and no one has provided a solution. Maybe it is somewhere in the FAQ or something so they can’t be bothered to answer.




After complaining about them in my last post I did get a response from technical support which says:

It would seem that EndNote and Word are running with different permission levels. Make sure that neither EndNote nor Word are set to be run as Administrator.

To do this close EndNote and Word and click on Start > Computer.  Go to C:\Program Files\EndNote X2. Right click on EndNote.exe and click on Properties. Check to see if “run as administrator is checked.

Next go to C:\Program Files\Microsoft Office\Office12. Right click on WinWord.exe and click on Properties. Check to see if run as administrator is checked.

Once neither EndNote nor Word are set to run as administrator you should be able to use the Cite While You Write commands in Word without receiving the error message. 

This seems like a much better solution and I think EndNote may have been running as admin for some reason.




So I tried  setting both Word and EndNote to user level rather than administrator but then I get the “Invalid Class String” error, in the FAQ it says one of the solutions to this is to run EndNote as administrator so I suspect this is what I had to do to get it working the first time.

So I guess I’m back to running both apps as administrator, it’s not too much hassle but I would much prefer it if EndNote just worked rather than requiring so much fiddling.


I had the same problem when changed from windows vista to windows 7, with both word and end not running NOT as administrators. Then I changed the properties/compatibility mode of endnote.exe to windows vista (service pack2), in folder C:\Program Files\EndNote X1, and it worked!!!

Hi Ed,

I am unable to solve this problem using the recommended steps. I run both programs as administrator, but I still recieve “The requested Operation requires elevation” when I try to add a citation from endnote. I should note that I have to run MS Word (using Word 365) as an administrator by right clicking on the program from the Start menu because Microsoft Office appears neither under Program Files nor Program Files (x86). The closest (I suppose) thing I can find is “Microsoft.NET.” 

I have also tried to troubleshoot compatability of Endnote X8, but it does not seem to solve the problem (I am using Windows X).

Any help would be greatly appreciated. 




I had the same problem and I fortunately succeeded to solve it by going through these steps:

  • I changed the " User Account Control" to the lowest level ( Never Notify ) by going to " Control Panel\All Control Panel Items\Security and Maintenance" then clicking on " Change   User Account Control Settings" on the left
  • then I changed " Compatibility Mode" for " Endnote.exe" file in the " EndNote Properties"  window to " Windows 8"
  • and also went to the " Security tab"  in that window and changed " Permissions" for every single " groups and user names" to " Allow"  " Full Control"

***unlike some comments I had no need to check the " Run this Program as administrator" option***

***and I did nothing to the MS Office or Word application ***

***forgot to mention that I am running Endnote X9 and MS Office 2016 on a 64bit Windows 10 ***

I hope these steps will work for you too