Trouble saving PDF

I am nw to Endnote.  I seem to be having trouble saving PDF attachments to my references.

I click on the paper clip icon, find my PDF file and then attach it.  After I attach it, the picture of the disk is not highlighted and I cannot click on it so that I can “Save” the PDF attachment.  The only way I can save the attachment is to click onto another citation so I can get the following warning message:

“Do you want to Save the changes you made to this reference?  If you don’t save them, your changes will be lost”

Does anyone have any idea why I cannot save the PDF directly?

Endnote version X6.0.1

Thanks for any help.

Mac or PC?

Did you try to click “save as” instead of “save”?

Hello, templem777:

From the sound of it, you’re attaching the PDF using the preview pane on the left. It is normal behavior for the Save option not to be clickable when you make changes to records with this pane. The reason is because your whole library is actually the main active window, not the record itself. Clicking to another record would be the correct way to save changes you make in the preview window.

Alternately, you can doubleclick on a record to open it, and attach the PDF there. Then you will have a File>Save option, as the record itself is the main active window.

I am using on a PC.

Thanks for the reply.

I tried the process you suggested and the disc icon is still grayed-out and not active.

I also went to File->Save and both “Save” and “Save As” are grayed-out in the file menu.

Any other suggestions? 

Can you attach a screen shot, which includes the whole window view, including the whole of the endnote top especially with the toolbar and libary name ?  

I have attached a screenshot.

I did upgrade to Endnote X7 hoping to resolve the issue, but it is still occurring.  It must be user error :slight_smile:

Thanks for any help.

Hello, templem777:

As I mentioned in my earlier post, what you describe is expected behavior. In the screenshot provided, you are still attaching from the preview pane at the bottom, rather than opening the full record and attaching from there.

Attaching WILL work from the preview pane, as I mentioned, but there will not be a File>Save option. This is because the main library window is the active window, and there is no “save” option for a library. If you attach PDFs this way, the correct steps would be to click to another record to save.

If you wish to use the File menu to save, you need to double-click on the reference you wish to add the PDF to. This will open it in a new window as you can see in my screen shot attached. Then click the paperclip icon and attach the record. If you choose File>Save now, you will see that the Save icon is now active. You can then close the reference to return to the main library.

1 Like

Thanks for all of your help.

I did do as you sugested, however the “File->Save” is still grayed-out (see screen shot).

“File->Save As” is now an available option, however, when I use that and I close the active window,  I still get the same warning message:

“Do you want to Save the changes you made to this reference?  If you don’t save them, your changes will be lost”.

Very frustratating.

Any other suggestions?

Once again, thanks for the help with this issue.

Forget the last post.  I was on the tab that had the PDF.  I now see that if I am on the “Reference” tab in the new window, that the “File->Save” option is available.

Thanks or your solution to the problem.


Ah! Thanks, that screenshot helped a lot. You’re on the PDF tab. Click back to the Reference tab and you should now have a Save option.

It all depends on what the active window is. If you have the PDF itself active the Save won’t be clickable unless you make a change to the PDF – a sticky note or a highlight, etc. 

If what you want to save is a change you made to the Reference, like attaching something or changing a field, the Reference tab itself has to be the active one.