Two citations, wrong prefix


I am not sure if the problem I encountered is a bug or if I am just too dumb.

I am trying to insert two citations into Word (see attached image), for the second citation I want to have a prefix (“modified by…”, but interestingly the prefix is added before the first citation. I also tried to just insert the prefix (wrongly) for the first citation but this does not change anything. However, when I insert the prefix in both citations it is displayed for both. Interestingly, when I insert a suffix for the second citation it is shown correctly.

Any suggestions?




OS: Win XP

Word: 2010

Endnote: X5 (Build 5478)

Seems like the former (bug). I had the same result using X5.0.1, Windows 7 64-bit, Word 2010.  As a workaround maybe edit the citation to “Show only in bibliography” (which will “hide” the in-text citation) then manually type-in the entire citation:

(Bradley & Lang, 1994; modified by Irtel, 2007)

You can report the problem to tech support:

Thanks for your reply and for the workaround.

I contacted tech-support and will post what the are replying.

UPDATE: Tech-support solved my problem. See mail below:


Thank you for contacting Thomson Reuters Technical Support. 

I am sorry to hear that you are facing this issue using EndNote. I will be glad to assist you. 

This is happening because the output style is set to sort the references by Year + Author. Hence after entering the Prefix, when the citations are formatted, they are formatted based on the sort order and the places change and the Prefix remains in the place it is entered.

To fix this issue, you can either edit the output style so that it does not sort the references entered. Please follow the step by step instructions given below to do this:

1. Open EndNote 

2. Click on Edit-> Output Styles-> Open Style Manager 

3. Choose the required Output Style and click on Edit 

4. In the Style Editor window, click on Sort Order under Citations. 

5. In the right pane, put a check mark next to Don’t Sort.

6. Once you have made the necessary changes, click on File->Save As-> Save the Output Style with a different name.

7. Please make sure to choose the modified Output Style in your Word document (to modify the Word document with the modified style) 

Another alternate way is to change the order of the citation in the Edit and Manage Citations window. To do this:

1. Highlight the citations and click on the Edit and Manager Citations tab.
2. In the Edit and Manage Citations window use the arrow marks (Please see the attached screen shot) and shift the citation in the order it is displayed in your document and then enter the prefix.
3. Click on OK.

Now the citations should appear in the correct place it was entered.

I hope this information helps! Please let me know if you have any additional questions regarding this issue or require any further assistance. 

Based on the solution provided above, this case will be closed and no further action is required on your part. However, if this does not address your issue, please reply to this email and your case will be immediately reopened for additional support. 

By the way, I chose the second option and it worked fine. But to see the arrows to change the sort order I first had to sort by “citations” in the Edit&Manage window.