Two issues for help please - one is style related and one Word related

Just designed a style variant of Harvard to suit our University.  But when dropping selected citations into Word, the citation lists the first 3 names of the authors, without spaces - not sure how I can edit that eg (CarterJeukendrupt and Jones, 2010).  The 3 authors - Carter - Jeukendrupt - Jones - were all entered individually on new lines in the author name field.  Have I missed a Citation setting somewhere?

Also, bibliographic references should have the second line of reference indented, but im not sure how to do that.  Is this a formatting issue in Word (e.g. should I manually add an indent)?  Or is there an EndNote setting to force the second line of a bibliographic reference to indent?

Any help appreciated.  Thanks.

Both issues may be addressed in EndNote by adjusting the “Author Lists” and bibliography’s “Layout” settings in the output style. [To access the output style’s dialog box go to the EndNote toolbar, select EDIT, OUTPUT STYLES, Edit (name of style)].

  1. Separating author names in the in-text citations requires defining a comma followed by a blank space within the “Author Lists” section concerning Citations. In the style’s dialog box, (see attached Image1) locate “Citations” then click to select: Author Lists.  In “Author Separators” section concerning 1 to 100 (number of authors), enter a comma and blank space in the “between” box.the lower right portion of the panel locate the “Multiple citation separator” and enter a blank space.

  2. To add a hanging indent to the bibliography, open the output style then locate “Bibliography” and click on: Layout.  In the lower right portion of the panel (see attached Image2) in the option “Hanging Indent”, click the pulldown menu and set to: All paragraphs.

1 Like

Thank you, Crazy Geko.  You are most kind.