Unwanted numbers appearing as "Pages" in Footnotes


In some footnotes I experienced the following problem. When I do not only enter a number in the “Pages” section in the Citation Manager but a more complex reference, EndNote adds additional numbers which do not belong there. For example:

  • “449, note 12” as “Pages” in the Citation Manager appears as “at 449, note 412” in the acutal footnote.

  • “§ 22 para. 6-9” as “Pages” in the Citation Manager appears as “at § 22 para. 26-29” in the footnote.

  • “Art. 31, para. 2.409” appears as “at Art. 31, para. 32.409”

Is there a way to resolve this problem or is there only the workaround to use the “Suffix” field?

PS: I’m on EndNote X5 with Word for Mac 2011.


It appears EndNote is using its internal logic to provide you with a full range on pages, even though EndNote is doing so erroneously.  I would suggest editing the selected output style to choose the Page Numbers setting of “Don’t change page numbers”.  To try this:

  1.   Open EndNote.

2.   In EndNote, click “Edit>Output Styles>Open Style Manager”.

3.   Find the desired output style from this list of styles and then double-click on its name.

4.   On the left of the Edit Style window, click on the “Page Numbers” tab.

5.   I suspect the “Show the fulle range of pages” setting is selected here.  Change this to “Don’t change page numbers”.

6.   Click “File>Save As” to save this edited version of the style with a new name.

7.   Close the Edit Style window.

8.   Close the Style Manager window.

9.   Make sure your library is open.

  1. Return to your Word document.

  2. In Word, click “Tools>EndNote X5>Bibliography Settings”.

  3. Choose the newly customized version of your output style and click “OK”.

Please let me know if this helps.

Best Regards,
Jimmy M.
Customer Technical Support Representative Scientific
Thomson Reuters
Phone: +1 800 336 4474
ResearchSoft Product Support