Page numbers in footnotes problem


I’m using Chicago 15th A to add citations to footnotes in a Word 2010 document. Everything works well if I add page numbers to the citation and the pages are within a single range - eg. 126-132 is shown in the footnote (because of the style settings) as 126-32. So far, so good.

However, if I want to include pages from more than one range in the citation - eg 126-132, 144 - EndNote interprets the 144 as a continuation of the first range, and the result shows as 126-32, 44. Clearly not so good.

Please let me know how I can stop this happening.

Many thanks.

(EndNote X.4 and Word 2010 on Windows 7)

Are you able to edit the footnote to manipulate by pagination placing the info into the Suffix field as: 126-32, 144 -

Thank you for the suggestion, but that doesn’t seem to be a good solution.

The citation style ends with a full stop. Your suggestion means that page refs would come after a full stop, unless I removed the full stop from the style - in which case I would have to add a suffix of (at least) a full stop to all citations, including those without page refs. This would not be economical.

Nor would it be sensible. I would also have to remember what the appropriate style was - eg a comma (for books), or a colon (for articles). I might get it wrong, and I would be doing the work EndNote is supposed to do.

Is it a bug in EndNote? There must be a better solution.

Thanks, and I look forward to hearing from you.

Yes, thanks for testing - I see what you mean about placing the pagination info in the Suffix field doesn’t work.  I just finished testing to see whether adding a customized field to both the reference type template and the footnote template (to hold the page range info) might be an option to “get around” the period and EndNote’s exclusion of the first digit.  But unfortunately, that doesn’t work.

Someone else on the forum might have a workaround but at present the only ones I can think of is: 1) use MS Word’s “draw text box” to draw a box to cover over the current page numbers, then type the pages in the text box and “hide” the box lines; or 2) convert the final document to a text format to remove the EndNote field codes and manually adjust the pagination for this page. ( I’m not thrilled about either option but can’t come up with a cleaner solution.)

You could try reporting this to tech support as this second-pagination range may be a bug and see if they may offer an alternative solution:

Thank you for the suggestions. You’re right - neither workaround is particularly appealing!

I’ll report to tech support as a possible bug and hope that someone else in the forum has a cleaner solution in the meantime.

Thanks again.