URL and access date wont appear in Chicago 15th! HELP

Hi all, 

I have been really confused about adding URL link and access date into a newspaper reference. I am using Chicago Manual Style 15A and Endnote 3 for Mac. I tried to modify output styles ie adding URL field into both bibliography and footnote templates. However, my URL link only appears in the preview pane but not in my actual footnote and bibliography (MWord). Can anyone help me with this? The due date for my thesis is approaching and i havent been able t to sort this problem out. I start thinking of re-writing it manually.  



Please ensure that the document is using the edited version of the style.  Do not use the same name as the original style, as then there is a coy in the “installed styles” ( which in a default installation on a Windows machine live in the Program/endnote folders) and the user style folder (which in a default installation live in a my documents/endntoe/styles folder) unless you manually delete it from the former.  If there are two with the same name, in my experience it is a crap shoot as to which on is used. 

Thanks Leanne, 

I am pretty sure i saved a modified version of Chicago 15th as Chicago 15th Copy and used this modified version as my reference style (selecting it from endnote). Do you think I should change the setting from MS Word? If i do, would mind to tell me how to do it? Thanks heaps. 

Yes, it needs to be changed from Word.  Changing it in Endnote is not enough. This is because you could be writing two papers at once to different journals.  Once it is set correctly in a paper, you wouldn’t want it to accidentally switch to the other, now would you?  - So to set it to a new style, you need to format bibliography from Word’s Endnote tools, and in the first dialog box, first tab, change the style there. 

Thank you…thank you very much indeed! You are an absolute legend Leanne! 

Hi Leanne, 

I hope it is not a hassle for me to ask you another question. My URL reference in the footnote is not underlined or hyperlinked but strangely enough this does not happen in my bibliography. I tried to search similar topic in the forum but found nothing similar. I checked auto format at MS WORD and hyperlink is ticked. Could the problem be with a template in endnote? 

I think you are saying that the link is hyperlinked in the bibliography, but not in the footnote.  Is that right?  I can’t help on this occassion.  I rarely use footnotes.  - but that is what happens to me in a quick test.  I suspect it is something to do with fields in footnotes and how Word handles those.  Tech support or a user more familiar with Endnote and footnotes might be able to tell you more.