Vancouver Style


I have changed the Vancouver style to superscript. I have all my references correctly formatted. I have opened the document after a couple of days and now when I update a reference it comes like this: {Whelan,  #123} and not superscript.

This happens only in this document. I opened a blank document and tried it and  the citation is superscript.

Please help me out.


You need to reenable CWYW – Make sure the correct style is selected in the Format Bibliography dialog, third tab, enable CWYW.