Why author's name written in complete full name in my citations?

I use EndNote X5, and recently I found problems with some of my references written in full name in citation section. I just can’t figure it out how to change back to the normal (I use APA6th style) no matter what I try. Strange thing is when I open new blank document in word, it works like usual. What should I do, I cannot rewrite it in new document since it my thesis and already 200 pages, please help anyone. Thanx in advance.

See this recent post.  I suspect it is the same problem http://community.thomsonreuters.com/t5/EndNote-General/Format-of-author-name-in-main-text/m-p/130445#M24904

Thank you for the reply, but when I clicked the link it says “Invalid Parameters Specified”. 

I uploaded the appearance when the reference cited in my file and in the new words document in attachment, hope you can help. I use Ms Word 2007 and EndNote X5.


yes, sorry, not sure why that happened  I will just reprise what I wrote there.    (PS I fixed or at least reentered the link and it seems to work now)  

So is this just happening with one specific author, or for all your citations.

One author: This is usually because you are citing different articles by the same author, but the author has been entered slightly differently in two or more records.  Endnote thinks they are different authors that could be confused with one another, so it follows APA rules and “disambiguates” them, putting the name in full.  To avoid this, you need to copy one of the author lines from one of the records and replace that author in the other record(s).  Then it won’t happen.  

All authors: Alternatively the word document isn’t using the correct output style, which needs to be set in the document on the endnote toolbar/ribbon.  

Finally – make sure you don’t update your version of word, as Endnote X5 is over 5 yrs old I think, and you may run into compatibility problems.  

Thank you Leanne, it happens to some authors, not all. I will try your solution, hope it’ll work. Seems like I have to check back the data entry. Again thanx.

Hi there

I need help with the same problem 

I tried to untick the options but it just refused to let me save my changes

I kept getting an error message

The document “APA 6th.ens” could not be saved as “APA 6th Copy”. The file doesn’t exist.

Quite desperate for help

Check where your preferences for the folder settings are in Endnote.  – You cannot have them set (at least in Windows) to the default program folder/styles location as that is write protected.  – it should in a user area folder - for example, mine is in the My Documents\Endnote\styles 

Endnote will look in both places for the styles, those installed and those you download or save as after editing.  Important not to use the same name as what is in the default folder, as endnote will use that, rather than your modified version.  

These are also then kept safe, if you upgrade as the folder in the program folder location would/could get overwritten.